Page 2 of 2 FirstFirst 12

  1. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       06 Jun 2015 #11

    Cliff S said: View Post
    One reminder though, after you set the ExePol to unrestricted and have run your script don't forget to reset it to either Remote Signed(to execute simple everyday scripts such as powershell"(Get-WmiObject -query ‘select * from SoftwareLicensingService’).OA3xOriginalProductKey"
    Or better yet if you don't use it often,, set it back to restricted. There is malware that can get access to PowerShell and then it'll have total access to your system.
    Understood!
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       08 Jun 2015 #12

    Solved Explanation


    Finally found link below which used "gpedit" and was my salvation. Can now run my script!

    http://absolute-sharepoint.com/2014/...er-2012r2.html

    Rich
      My System SpecsSystem Spec


  3. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,954
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       08 Jun 2015 #13

    Good to hear
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved How to uninstall Apps using Powershell
Many of the Universal Apps cannot be uninstalled because the button is inactive (grayed out). This might be 'by design' for the Technical Preview since Microsoft wants users to test the Apps. The preferred method is to use the uninstall button...
Customization
Microsoft adds OpenSSH support to PowerShell
Source
Windows 10 News
Group policy :/
Thanks to topgundcp https://www.tenforums.com/windows-updates-activation/2605-update-w-10-manually-2.html#post161679 Which got me piddling around with the whole group/ user policy crap I have found to get rid of the silly lock screen at startup...
General Support
Does Group Policy not work in 9879?
I am currently having an issue with OneDrive using all my bandwidth when syncing large files. As in, if I were to turn syncing on right now, I wouldn't be able to load a single webpage. I don't know if its mostly a OneDrive issue, or maybe an ISP...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums