1.    06 Jun 2015 #1
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,707
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Appmodel (Tiledatamodelsvc) runs a lot


    Appmodel process seems to take off and run at the slightest tickle! Not running in the attached image, but it seems to fire up at the strangest times. If I just move a shortcut to my User Folder it will run for about 2 minutes @ 15-20% cpu. Explorer also kicks in with 5% cpu at same time. Other seemingly common things will also fire it up. What on earth is it doing?

    Click image for larger version. 

Name:	2015-06-06_12h18_37.png 
Views:	50 
Size:	34.0 KB 
ID:	20854
      My ComputersSystem Spec
  2.    06 Jun 2015 #2
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 18,016
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by f14tomcat View Post
    Appmodel process seems to take off and run at the slightest tickle! Not running in the attached image, but it seems to fire up at the strangest times. If I just move a shortcut to my User Folder it will run for about 2 minutes @ 15-20% cpu. Explorer also kicks in with 5% cpu at same time. Other seemingly common things will also fire it up. What on earth is it doing?

    Click image for larger version. 

Name:	2015-06-06_12h18_37.png 
Views:	50 
Size:	34.0 KB 
ID:	20854
    Try process explorer and look at the threads and strings.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
What is the next build? 10166 runs too well
Seeking for the latest release? If 10176 is illegal then give me another release to test....
Installation and Upgrade
install from W7, runs for seconds then black screen with cursor
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums