1. Joined : Jan 2014
    Central West NSW Australia
    Posts : 385
    7 and 10 on various machines
       24 Oct 2016 #1

    Cannot access the BIOS on my Gigabyte H67A- UD3H


    Am now running 10 on the Sandy Bridhge and si far so good but I cannot accesss the BIOS now. Have tried the DEL and F9 keys by tapping and just holding them and then powering up but it just loads to system.
    Oh and I have aslo lost spellcheck to add insult to injury.

    Any ideas would be appreciated.
      My System SpecsSystem Spec


  2. Joined : May 2015
    Posts : 132
    Win 10 preview 10074
       24 Oct 2016 #2

    Generally, you keep tapping the DEL key (machine gun) while computer is booting up. Don't hold the DEL button. You may have set BIOS to fast boot so it won't give you much warning as to when to press DEL key.
    F9 is for XpressRecovery (on my Gigabyte board) so that shouldn't be of much help.

    If nothing else works you may need to pull the battery on the MB and reset.
      My System SpecsSystem Spec


  3. Joined : Jan 2014
    Central West NSW Australia
    Posts : 385
    7 and 10 on various machines
       24 Oct 2016 #3

    Yep tried all that CB but just remembered I had an old PS2 keyboard and where the fancy one wouldn't work the PS2 one did but thanks again for the heads up mate
      My System SpecsSystem Spec


  4. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,374
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       24 Oct 2016 #4

    Have you tried spamming the ESC button?
      My System SpecsSystem Spec

  5.   My System SpecsSystem Spec


  6. Joined : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       24 Oct 2016 #6

    Windows 10 sets up UEFI which prevents legacy keys from accessing BIOS, you can ONLY enter BIOS from within Windows 10 advanced startup settings, under Settings>Recovery. Which usually stops working after it has been used once, happened to me for Windows 8, 8.1 and 10. Check the tutorials for setting up legacy boot/BIOS, it's a simple command line (forgot it, d'oh!) . Just search "Legacy Bios" and it's easily found. Once you run that, you can use the DEL or ESC key or any Boot Options you had before Windows 10 was installed. You actually have to be holding the DEL or ESC key WHILE you press power-on.

    F8 Advanced Boot Options - Enable or Disable in Windows 10 - Windows 10 Forums

    bcdedit /set {identifier} bootmenupolicy Legacy

    bcdedit /set {bootmgr} displaybootmenu yes

    Those turn it on or off and allow you to get to things like Safe Mode in Windows 8/10
      My System SpecsSystem Spec


  7. Joined : Jan 2014
    Central West NSW Australia
    Posts : 385
    7 and 10 on various machines
       25 Oct 2016 #7

    Ok I shall have a look at all those things I had a hunch it might be something to do with the OS.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
can't Access Bios on gigabyte mb
f12 and delete keys are not working on boot up but will after booting to windows... GIGABYTE GA-78LMT-USB3 (rev. 6.0) AM3+ AMD 760G + SB710 USB 3.0 HDMI Micro ATX AMD Motherboard
Drivers and Hardware
Cant access BIOS - what to do now ?
I upgraded my Gigabyte Z77-D3H rev1.0 motherboard based PC to Win10 without any problem and it ran for months very well. Recently I installed a new graphics card MSI NVIDIA GTX970 and since then boot up has become very slow- On startup the...
Installation and Setup
Win10(GPT) / Win7(MBR) dual boot BIOS settings (Gigabyte Z170m-D3H)
I'd like to apologise in advance as this is probably completely newb to many of you. On the newegg page at the bottom of the review tab dated 8/25/2015 12:06:28 PM, Anonymous author stated: My Windows 10 boot SSD is GPT format while my...
Installation and Setup
Updated Bios on Gigabyte MoBo -- lost 3 SATA ports
I built my Intel i5 PC in 2010. The mobo is the Gigabyte GA-P55-USB3 "Ultra Durable"... After recently upgrading to Windows 10, I attempted to upgrade my RAM from 4 to 8 GB. My mobo did not recognize the two available RAM slots. I decided...
Drivers and Hardware
Gigabyte UEFI bios -windows 8 or other OS?
Just curious .. Not sure if it makes much difference , but should I pick Win 8 or other OS in my bios?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07.
Find Us
Twitter Facebook Google+



Windows 10 Forums