Windows 10: Laptop incapable of completing boot after Windows Update last week Solved

Page 1 of 2 12 LastLast
  1.    22 Oct 2016 #1

    Laptop incapable of completing boot after Windows Update last week

    I have updated Windows 10 to the most recent version in the past 72 hours and have encountered the problem of not being able to get my system to boot in anything but safe mode or safe mode with networking.

    My boot appears to start normally. The Asus logo is in the center of the screen and the spinning white circles appear underneath. This occurs for about 20 seconds, and then things start going wrong. The screen goes black for a few seconds and then the loading circles reappear, but not the Asus logo. This 'stage' of loading can take 5 or 10 minutes to change, and when it does, it gets worse. My computer finally transitions to a screen that looks like DOS saying:

    Phase 0 : Starting Watch Dog Initialization
    Phase 0 : Loading Config...(roots krnl, setup)
    Phase 0 : Pre initialization events
    Phase 0 : Creating Watch Dog dynamic key list.
    Phase 0 : subsystems initialization.
    It never gets past this screen.

    Knowing this had happened a month and a half prior, I attempted the solution that resolved the issue then. I used my installation of AVG antivirus Free Edition to run a safe mode scan. Last time I had this issue, AVG found a trojan horse, removed it, and then I was able to boot normally. This time, even the safe mode scan couldn't fix anything. Multiple non-system folders were locked (according to AVG's command line window), and although it found over 100 infections, it didn't fix any of them.

    Reading online, I had found out that Windows 10 Updates and AVG products don't always get along, and so I got the AVG Removal tool and attempted to remove everything. Keep in mind, I couldn't attempt a normal uninstallation because I'm in safe mode. So I let the tool run its course and it removes Anti-virus and WebTuneUp. I restart my computer, attempting to run it without safe mode, but I still can't complete the boot. However, it's now hanging on the second step; the white loading circle without the Asus logo. It no longer goes to a black screen with command line-esque text. I attempt running the AVG Removal tool again, it says it hasn't gotten rid of WebTuneUp. I re-run the program to remove the remaining AVG software, and attempt to boot. It still hangs at the second step. I then go back into safe, run the removal tool once more, and WebTuneUp is still there despite the fact that I have now removed it and restarted three times.

    At this point, I give up on trying to remove AVG stuff, and see if I can use msconfig to change my startup settings. I disabled all non-Microsoft services and disable all startup apps. While looking through my startup programs, I find a program called Avguirna. I right-click that so I can check where on the disk it's location, but to no avail. 'Open file location' is greyed-out in the context menu. I can't find any executable on the hard drive with that name. I disabled it and all other start up programs. Here is my list of startup stuff:

    Click image for larger version. 

Name:	processes.jpg 
Views:	3 
Size:	125.7 KB 
ID:	107189

    After disabling these and any non-microsoft services from running upon startup, I tried booting into normal mode. It hung at the same point as before I had disabled startup stuff. Next, I thought that I might attempt back everything up, and re-install Windows 10. Once everything had been backed up, I load the pre-boot start up options by pressing shift-f8 before Windows loads, and select "Reset My PC". It tells me it can't find any Administrators on my computer. I know for a fact I had an Administrator account set up, but I check regardless via Safe Mode. I confirm that I created an admin, restart, check if I can Reset the system now, and no. I try enabling the super administrator account, check again, at it still can't find an admin account. Finally, I create a whole new administrator, and it can't find that either.

    I can't even use a restore point, because that too requires Windows 10 can see my Administrators from the boot recovery options. To clarify, I can see every account that is an admin listed as such if I have Windows booted up, but if it's pre-boot tools (like system restore, reset, refresh pc) we're talking about, it can't see my administrative accounts.

    I decide yet again to try a completely different thing and see if I can create a bootable AVG USB stick. If it is a virus causing this, having the OS on my hard drive not loaded at all may help me scan those locked files. I go to AVG's website and download their LiveUSB package. I use a friend's PC and set up the stick. I go into my laptop's BIOS setup, and set my system to try boot from usb before the hard drive. I try booting this usb stick 3 times. I try boot with my external HDD and it works just fine. Unfortunately, my HDD's bootable media isn't the AVG usb system, so I get nowhere.

    I literally have no idea what to do and I am in desperation to get my system functional again. Is there anything I can try to get any of the methods I attempted to work so that I can better work on solving this probrlem? Is there any methods that I haven't tried that I could try? For clarity's sake, I am trying to get my computer to boot fully without having to be run in safe mode.

    Thanks guys. I don't have most of my specs, but I am working on getting them listed shortly.
      My ComputerSystem Spec

  2.    22 Oct 2016 #2


    Welcome to the forum!

    Have you thought about uninstalling the Update, by using the Go back option within 10 days of installing?

    Please check this info from Asus:

    You could give it a whirl if you find the Go back option in Safe Mode by going to:
    Settings > Update & Security > Recovery > Go back to an earlier build

    Also, you may want to talk to Asus support for options. They have a Live Chat:
    Last edited by cottonball; 22 Oct 2016 at 23:54.
      My ComputerSystem Spec

  3.    23 Oct 2016 #3

    Thanks for the reply

    Apparently, it's too late to go back to a previous build. So what must have happened is my system must have updated over 10 days ago, but I only restarted it 3 days ago..... I realize doing so is not good, and you should restart the PC as soon as possible after it updates, but I simply haven't had much time to get on my machine over the last two weeks. Can I somehow use the windows.old directory? And yes, I will get on Asus Live Chat.
      My ComputerSystem Spec

  4.    23 Oct 2016 #4

    I am typing this message on my phone because I have determined it is the hard drive. I can't even load safe mode anymore.

    EDIT: For obvious reasons, I can't use my computer right now to purchase and download a new copy of Windows 10. Does Microsoft allow you to download it on one machine and then install it on a different one, or is it tied to the machine you download from? At any rate, I'm getting a new hard drive today, or I will have to blow my savings and by a new laptop . Whether Microsoft allows for the downloading of Windows 10 and then installation of the copy on a separate machine decides that.
    Last edited by TheLawnStink; 23 Oct 2016 at 08:37. Reason: questions about getting Windows back
      My ComputerSystem Spec

  5.    23 Oct 2016 #5


    Before you spend anything on a hard drive or a new machine, would try to talk to Asus, or, go to the Hardware forum here, and ask about the hard drive. Also, check your Private Messages.

    Drivers and Hardware - Windows 10 Forums

    Another option:
    How to re-activate Windows 10 after a hardware change | Windows Central
      My ComputerSystem Spec

  6.    23 Oct 2016 #6

    Just finished Live Chat with Asus and I asked how I could recover my system. I was told that I could purchase recover media from them. I go to the link the support person provided, and the company that provides the recovery usb sticks only ships to the US. I guess on the plus side, I have an Ubuntu 16.04 Live Session working and so I can kind of use my computer. However, I need Windows. Most software I use on a daily basis doesn't run on Linux.
      My ComputerSystem Spec

  7.    23 Oct 2016 #7


    Do you have any Windows 10 installation media (DVD or USB) to get to a Command Prompt?

    USB Flash Drive - Create to Install Windows 10 - Windows 10 Forums

    Command Prompt at Boot - Open in Windows 10 - Windows 10 Forums

    To check your Hard Disk in a Command Prompt window, type in: wmic
    Press: Enter

    Type: diskdrive get status
    Press: Enter

    If the status of your hard disk is fine, you will see a Status OK message.
      My ComputerSystem Spec

  8.    23 Oct 2016 #8


    There is also this option that will let you do some troubleshooting before deciding to make a purchase:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    Since you are a Linux user, although this is not Linux, however, dealing with the WinPE may be right down your alley!
      My ComputerSystem Spec

  9.    23 Oct 2016 #9

    Asus told me of one other option on the phone. I could have the Asus recovery stick shipped to a friend in the US and then they'd ship it to me. I have two friends in Ohio and a friend in Oregon. This is as long as the US Postal Service allows storage devices to be shipped out of the country. If so, I will use this option, and purchase a new hard drive. this will save me lots of $$
      My ComputerSystem Spec

  10.    23 Oct 2016 #10

    If you want to clean install Win 10 on a new drive in your existing machine, the only cost is your hard drive- you can download Win 10 freely. (I'm assuming the 'recovery stick' does the same job as your manufacturer's recovery partition)
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
Sometime within the last week or so, the touchscreen stopped working on my laptop (Toshiba Satellite C55Dt-A5307). It has had Windows 10 Home since the free upgrade started last summer and never any issues. I did a clean install at that time. ...
Hi - Sorry if the subject line is a bit vague but I couldn't think of a better way of putting it. I put my laptop into Sleep mode last night (running windows 10) and when I woke it this morning all of the files I'd worked on/created/downloaded...
Exactly as it says on the title. When I power it on, the GPU fans go full blast, it stays that way for a little while and shuts down automatically. There's no splash screens or anything either so I can't go into safe mode. Sometimes it shuts down...
Any help with the best steps forward to complete my install would be greatly appreciated. My setup is that this summer I created a partition on my system SSD for the Preview. I ran it for a while dual booting Win 7 and the Preview. Sometime...
Hi guys, I recently bought a MSI laptop, and decided to update the BIOS. However after the update my laptop just doesn't boot anything, no USB, no hard drive, nothing. Can anyone help me out? I already enabled/disabled secure boot, used UEFI...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:39.
Find Us