Hello from a new member and new win 10 user.

I had an XP machine that died and replaced it with a new Win 10 pro machine.

I moved the old external data drive to my new computer and now have had lots of "you're not the owner" and "contact the administrator or owner" issues. I often get "you require permission from DESKTOP XXXXXXX" messages.

The big issue is that I can't even open my password saver program with all my passwords.

I have tried for weeks to search the web for a simple solution. No Joy.

We have tried the "Properties/security/ blah blah blah " fixes with no success.

Also tried applications such as "Take Ownership."

It seems lots of folks have similar problems, but I can't find the magic bullet.

I'm very sorry to ask the same old question, but we're at our wits end here.

I'm obviously not a network administrator or win 10 expert, but I can read and follow instructions so please help this old farmer.

As someone once said: "Help me Obi Wan Kenobi, You're my only hope."

Thanks in advance folks,