Windows 10: ALL icons missing...from entire system...!

Page 5 of 6 FirstFirst ... 3456 LastLast
  1.    16 Oct 2016 #41

    Here's the weird part...with Explorer open and I hover the cursor arrow over the vertical slider, some weird lookin images(little black & white squares) appear and disappear quickly as you move the cursor back and forth...?
      My ComputerSystem Spec

  2.    16 Oct 2016 #42

    Try this program to quickly clear your icon and thumbnail cache. It's clean and works well
      My ComputerSystem Spec

  3.    16 Oct 2016 #43

    Hey chaps, let's take this up on Monday evening...gotta hit the hay...worn out...been at this shite all day. See you around 19:00hrs my time which is central time in Canada...UNLESS I get peed off and take the stupid thing to our local Computer guy...!!
      My ComputerSystem Spec

  4. Posts : 975
    Windows 10 Professional
       16 Oct 2016 #44

    uncle & Speedy do this similar process. Speedy, replace Laurie below with your account name:

    this process may be tedious, but bare with me on this:

    Go to: C:\Users\Laurie\AppData
    Right click Local -> Properties
    Press the Security tab
    Press the Advanced button
    Press the Add button
    Click on the blue Select a principal
    Type: Laurie
    Press OK
    Next to Applies to, sleect: This folder only
    Check Full control
    Press OK, press continue if that ever shows up, press OK, OK to close it all.
    Restart the computer.
      My ComputerSystem Spec

  5. Posts : 22
    Windows 10 Professional 64-Bit
       16 Oct 2016 #45

    pepanee said: View Post
    uncle: back in File Explorer. Yes, I want to see if you have permissions for that certain file or not.
    Speedy Gonzo: You are 100% correct. I want to see if you have permission (within the certain account) to see if your account has permissions to access that file or not. So yes, creating the New Text Document into the other accounts defeats the purpose of those other accounts. You know exactly what I'm talking about. Each account needs to be checked if you access to that folder. But as a matter of fact, try to delete the iconcache.db file from your other accounts from the admin account, since your icons seem to work inside your admin account. and you seem to have access permissions to those other accounts. So delete the iconcache.db files from there
    So you want me to delete the IconCache.db files in each of the other accounts (NOT the Admin account - don't want to risk that). I think if I do that, then reboot and log into those accounts, the IconCache.db file should be rebuilt correct? I have previously tired that in the original account that started this whole thing, and it did reappear but the problem did not go away. That said, I will do that and report back. In the mean time, I am going to bow out for now and let you work with unclepine. I will report back tomorrow. Thank you and good luck unclepine !!
      My ComputerSystem Spec

  6.    16 Oct 2016 #46

    Will give this a try Monday...g'Nite all

    And THANKS for all the help...MUCH appreciated.

      My ComputerSystem Spec

  7. Posts : 975
    Windows 10 Professional
       16 Oct 2016 #47

    speedy gonzo: sure thing. I just dont want you to do it to the Administrator account because according to your pictures, i see the icons for your files there, hence no problem there. Yet if you actually delete this file from the admin account nothing bad should happen. It will recreate itself once you restart. But yes, I want you to delete those from the other accounts, so they can get rebuilt from scratch again, which theoretically speaking, it should fix the icons

    unco: sure thing. get some rest, deal with this later.
      My ComputerSystem Spec

  8. Posts : 22
    Windows 10 Professional 64-Bit
       16 Oct 2016 #48

    OK. Before I try deleting the icon cache files (which will force a rebuild), I will try the procedure you have listed 2 posts up (can't quote it b/c now I am on an ipad using a forum reader app). That should ensure the permissions are set to allow access. I think you are right about it being a permissions problem since when I try to change an icon (see my other thread), it says Access Denied which it shouldn't be.

    Tomorrow. I am Eastern time so it's even later than uncle pine and my old button has to get up and go to work tomorrow. I may be able to fool with it over a Team Viewer link from work but remote reboots will be dicey so it will have to wait until I get home. Tomorrow I think we will kick this for me and uncle pine. That's what these forums are for. Thanks for your help and patience. Stimson too!!

    Speedy IV
      My ComputerSystem Spec

  9. Posts : 22
    Windows 10 Professional 64-Bit
       16 Oct 2016 #49

    I mean ShimShom. Auto correct is fighting me...
      My ComputerSystem Spec

  10. Posts : 22
    Windows 10 Professional 64-Bit
       17 Oct 2016 #50

    Hey - I think you did it!! I am (still) at work but I Team Viewered in and went through the process of adding the user(s) and setting full permissions as outlined above for each account's Appdata/local folder, and now I see the icons when I log into each account. I did not do a reboot. I think permissions changes take effect when you click Apply or Close and then log out and back in, and a full reboot is not required. Logging out and back in seemed to do it. I will confirm that this solved the problem (for me) and I really hope for unclepine as well. He had been fighting this for awhile and said he had a whole list of fixes that did not work.

    Now this begs the question WHY would the user permissions for the Appdata/Local folder get screwed up and cause this problem? I have had Windows permissions do some strange things before but this is the first time I have seen this happen. I think most Windows permissions problems are usually caused by some inadvertent user action but they also can manifest with 3rd party programs - Adobe comes to mind.

    Anyway, I will confirm when I am physically in front of the machine but I have no reason to think it is going to be different that what I see over a TViewer link. Now, pepanee, would you like to take a crack at my other mystery that may be found at Family & Other Users does not appear in Settings - Accounts

    If not, that's fine. It is not really a problem - more of a mystery...

    unclepine - please go through the process pepanee posted and I think you will find success !
      My ComputerSystem Spec

Page 5 of 6 FirstFirst ... 3456 LastLast

Related Threads
Hi all please see the screenshot. 66788 is there a way to fix this? thanks!
Solved All system icons are missing in General Support
I know this sounds like an easy fix but it is not. I have scoured the entire internet and experimented myself extensively on trying to fix this problem so I would be grateful if someone here would like to help me. The problem is this: I have Windows...
My taskbar is missing and my icons on the desktop are missing as well the background is dark kindly help:shock:
Office Icons + Itunes Icons missing in Microsoft Office and 365
I am missing the icons for a few pieces of software, such as office, i have tried resetting the icon cache, to no avail, any ideas? Thanks.
Been trying to copy 50gb from my synology to a USB hd disk. This causes the entire system to not respond well.. If I hit the pause button on the copy window everything works again perfectly. So I tested to a local Hard Drive.. Same copy movement....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:24.
Find Us