Windows 10: Lenovo G505 won't boot after Windows Update maybe KB3194798

  1.    15 Oct 2016 #1

    Lenovo G505 won't boot after Windows Update maybe KB3194798

    My W10 64bit Dell desktop installed KB3194798 on 10/12/2016 using Windows Update (WU) so now it is 1607 1493.321.
    Today I tried WU to update my Lenovo G505 W10 laptop and I think it might have been KB3194798 that has killed my laptop, but I cannot even get the laptop to go past the black screen to the Lenovo display when trying to boot.
    Here's the history...
    Today I pushed the power button to turn it on and found that my wife had left it on and over the many hours it had gone into (I assume) a powersaving mode that made me think it needed to boot.
    The screen showed that WU was up and some KB was at 94%. I left it alone and a few minutes later it told me the install was ready to go. So I clicked to let it WU do the install. The install failed saying some files were missing but it let me click on "retry".
    I think it failed a 2nd time. The 3rd time it appeared to be installing OK, and I went to work for a few hours. On my return it showed that the laptop required a restart to complete the WU installs - that's pretty normal after letting WU do an install of a "cumulative", I think. So I clicked to restart and walked away. When I returned hours later, the laptop was still displaying the Lenovo boot-time logo and the spinner was spinning. I powered down the laptop by holding down the power button. Now the laptop will not even display the Lenovo boot-time logo. The little power LED is lit. The laptop is on wall power - not battery, btw.
    I'm thinking it was KB3194798 that killed the laptop because the laptop was up to date with WU just a couple weeks ago, and the desktop just got on KB3194798 just this week.
    Any ideas on what I can do or is the laptop a dead duck.

    update 9:30PM CST - still black screen when I try to boot with power cord plugged in. So just for grins I pulled the power cord, powered down the laptop, and then pushed the power button and BOOM! Booted to the Lenovo splash screen and started that little spinner. Just kept on spinning. Hmmm.
    So then I powered down the laptop again.
    Plugged the power cord back in again and pushed the power on button. Booted PAST the Lenovo splash and put out the messages that the update was happening and to not power off my machine. The update percentages climbed to 100% in about a minute or two and I was able to log in to my desktop.
    Checked "settings" and it says that the laptop is now 1607 14393.321 with KB3194798 installed. It also says that the same KB failed previously today (no surprise there).
    So I have just now click to "restart" the laptop (power cord is plugged in) and it has booted to the Lenovo splash where it is again hung with the spinner spinning.
    I pulled the power cord - nothing changed.
    I powered off the laptop.
    I powered on the laptop using the battery and Lenovo splashed and its just spinning again.
    I powered off the laptop.
    I powered on the laptop using the battery and Lenovo splashed and below that it says "Preparing Automatic Repair", and its also just spinning again.
    I plugged in the power cord but nothing changed.
    Guess I'll just leave it like that and go to bed. If anyone knows what to do about this please post.

    update 6:45AM CST,,
    No change overnight - just sat there spinning with "Preparing Automatic Repair" and "Lenovo" displayed on the screen.
    I unplugged the power cord - no change.
    Pressed and quickly released the power button - laptop cleared to a white screen and then displayed that it was offering various recovery options. One option was to restore to a previous time so I clicked on that thinking that it would show me various restore points that I could choose from. It didn't do that - it just went to the Lenovo splash screen again and spinner is spinning as before. Meantime I had plugged in power cord to keep battery charged.
    Pulled power cord again - no change.
    Pushed & held power button and powered off laptop.
    Pushed power button & laptop displayed "Lenovo" and spinner is spinning endlessly as before. Plugged in power cord. No change.

    Update Sunday 6:50PM CST..
    Came home after several hours and found the laptop waiting for me to log in. So I did and it brought me to my W10 desktop.
    It's been 60 minutes or more since I logged in to my username on the laptop and I'm afraid to restart it again. I see in Task Manager that "Windows Modules Installer Worker" is still running all the time at 5-25% of the cpu. I know that on my desktop W10 PC that "Windows Modules Installer Worker" (WMIW) never runs nearly that long at any significant % of the cpu - usually after a cumulative update "WMIW" stays busy only for a few minutes (5-10).
    I think I'll let it the laptop run for another hour before I try a reboot.
    If any of you know what's happening here with this Lenovo and Windows Update, etc. please post.

    update 1:30PM CST,,
    No change to problem. At Lenovo splash screen with spinner still spinning.
    I really do not like MS, W10, and Windows Update anymore. Costing me gobs of time, frustration, and now - money.
    Called my computer guy and he'll be picking up the laptop this afternoon.

    Meanwhile I booted up my W10 mini PC (mostly only used to feed Netflix & Amazon Prime movies to my big screen TV) and let Windows Update install the same cum package that is on my desktop PC and that killed the laptop. Mini HP PC running from SSD. No problem with the download, install, and the required restart, but when I clicked to do a 2nd "restart" it changed to a blue screen with the words "Windows blah blah do not turn off your computer".
    It stayed that way for an hour+.* So I left it alone and went back to watching TV for quite awhile.* Later I went back to the PC and found it was waiting for me to put in my password.* I did that and it quickly finished the boot.* Then I restarted it again and it came right up as normal.

    Why it did that extra blue screen (not the old BSOD) I do not know.* Other cumulative W10 Windows Updates I've done did not do that. All 3 of my PC's were upgraded from W8.1, btw.
    Last edited by cwr64; 17 Oct 2016 at 13:49. Reason: more detail
      My ComputerSystem Spec


Related Threads
My laptop is running on Window10 efficiently. Sometimes in order to check the DVDs and USBs bootability of newly created OS or Recovery Disk etc I have to select the relative option in the the bios. But on Lenovo G 50 70 the selected option is not...
105460 105463 Source: Windows 10 update history Manual download link:
kb3194798 in Windows Updates and Activation
At least 4 retries with this update to get to .321 on a Home 64bit Acer Laptop. Each could not complete and went into undoing changes. I have done the remove SoftwareDistribution folder. Actually I renamed it. A new folder appeared. With Windows...
Solved KB3194798 fails at 99% in Windows Updates and Activation
Hello, Latest cumulative update installs up to 99 % but then reverses. As looked from i-net there are many with the same problem. I posted here on similar update problem a few months ago. Then nothing else helped than a full reinstallation of...
I have one Sandisk USB 2 OTG pendrive which can work on mobile and PC/Laptop. When I plug into the port the message pops up as sd/mmc card. I have recently burned on it one iso with Rufus 2.4 with multi bootable OS of 7, 8.1 and 10 bootable. I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:47.
Find Us