1. Joined : Oct 2016
    Posts : 2
    Windows
       13 Oct 2016 #1

    PC is on last legs


    I have had some troubles with my PC over the past few days, at first I got a black screen and it restarted and said "an operating system was not found please remove any devices that do not contain the operating system" so I done as it said all good then I done it again done the same thing all good for a bit, then I went on and tried logging on it said "can't sign to your account" and constantly said that every time I started it up, now when I start it up it starts automatic repair until it comes up with the sad face then restarts and loops its self I can't even go into safe mode or reset my PC because it goes in a continuous loop. If anyone could help that would be great thanks.
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    UK, Midlands
    Posts : 6,241
    Win 10 Pro (1607)
       13 Oct 2016 #2

    Hi it sounds very much as if your disk (or other hardware) is failing. I would try running chkdsk on your disk, booting your PC from a suitable boot disk or flash drive (see the first post in the Software and Apps section to get one e.g.)

    Checking its SMART parameters would be wise. E.g. Crystal Diskinfo (portable).
      My System SpecsSystem Spec


  3. Joined : Oct 2016
    Posts : 2
    Windows
       13 Oct 2016 #3

    Thanks already tried all the chkdsk things, looks like I need a new hard drive thanks again
      My System SpecsSystem Spec


  4. Joined : May 2015
    Central IL
    Posts : 2,961
    EL Capitan
       13 Oct 2016 #4

    Check Hard Drive and RAM. Make sure that the RAM is firmly seated. Try a different Hard drive.
      My System SpecsSystem Spec


 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:23.
Find Us
Twitter Facebook Google+



Windows 10 Forums