Anniversary update killed my laptop Solved

Page 1 of 2 12 LastLast
  1.    07 Oct 2016 #1

    Anniversary update killed my laptop

    Hi guys

    Comin over from seven forums :)

    After a recent update, i shut down my notebook. Next time I turned it on it got suck right after POST, so all I see is a blank screen. This happens before windows even begins to load, it's basically a DOS style blank screen with a blinking "_" sign and nothing is happening.

    I tried to fix it using the repair function from the recovery USB stick, but it didn't work. I also tried repairing the boot sector because windows is still there but it's just not booting.
    I tried all the commands from Sadly, no success. I also ran the hardware check and all is fine, it's definitely a software related problem.

    Interestingly, while dabbling with the bootloader i discovered that for some reason the windows partition letter has changed to letter H: (from standard C: ). I managed to change it back to C: and make the windows partition the active partition, but still nothing.

    Btw I have an upgrade version, coming from Windows 7.

    Any ideas on how I can fix my windows without formatting/reinstalling the whole system? All files are there and I can access the folders via command line through recovery USB stick, and I see the windows and windows.old folders.

    I have 2 HDDs, 1 with system (256gb SSD) and 1 standard HDD for files.
    Last edited by Vipe; 07 Oct 2016 at 08:18.
      My ComputerSystem Spec

  2.    07 Oct 2016 #2

    OK I now see that drive letters are all over the place. The partition with Windows is apparently now listed as F: rather than C: :/
      My ComputerSystem Spec

  3.    07 Oct 2016 #3

    Can you do the following again?
    Vipe said: View Post
    change it back to C:
      My ComputerSystem Spec

  4.    07 Oct 2016 #4

    I found the following:
    "Windows Recovery Environment mode is operating system independent recovery tool to repair the operating system files. When you use diskpart from WinRE mode, the system reserved partition is considered as C and the windows partition will be the next drive letter after C." (

    So I`m not sure if my windows partition really should be C:

    C: is currently names "system reserved" and is empty, and I also see a BOOT (X:) drive, while my windows instalaltion is on F:

      My ComputerSystem Spec

  5.    07 Oct 2016 #5

    Will it boot a DVD or USB ? if so try Macrium Reflects Rescue CD and the "Fix windows Boot Problems" Option

    Macrium is also on Kyhi's Bootdisk........... available here on Ten Forums . i use the 160707 version

    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
      My ComputerSystem Spec

  6.    07 Oct 2016 #6

    Kbird said: View Post
    Will it boot a DVD or USB ? if so try Macrium Reflects Rescue CD and the "Fix windows Boot Problems" Option

    Macrium is also on Kyhi's Bootdisk........... available here on Ten Forums . i use the 160707 version

    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
    That fixed it!!!!
    Somehow the update messed up my boot partition. Ultimately, I deleted the "System reserved" partition (it was 100mb and empty anyhow) which assigned my primary system drive back to "C:".
    Now I still couldn't fix the problem with Missing Boot Manager via command line (using bootrec.exe commands).
    I downloaded Kyhis Bootdisk and hit the Fix boot problems thing.
    After hours of dabbling around, my notebook is booting again!

    Many thanks, I was not aware of this tool :)

    Cheers and enjoy your weekend!
      My ComputerSystem Spec

  7.    07 Oct 2016 #7

    Glad you are back up and Running , another useful Tool is MiniTool Partition Wizard 9 (Free) , perhaps install it and post a Pic of the Partitions it now sees ..... it should not have been necessary to delete the system reserved partition is needed.... , ( it's not empty ) but in an upgrade scenario you end up with multiple Recovery Partitions etc as Win10 makes it's own new ones.

    this is my standard Basic GPT SSD Disk in Win10 (Disk 1) as you can see there is an extra Recovery Partition on the End which I have now removed actually.


    The above is standard for a Clean Win10 Install. you can right click a partition and "Explore" it and see they are not empty, this is something Disk Management and File Explorer can't do. DM does not even see the MSR (Other) partition in fact.
    Attached Thumbnails Attached Thumbnails CaptureWin10d.PNG  
      My ComputerSystem Spec

  8.    07 Oct 2016 #8

    According to what I read it's not required since only bootloader is on it ans some stuff in case you wanna encript your hard drive later on, which I don't want. Since my bootlaoder was ****ed anyhow, I just put it on the same partition as my Windows folder.

    This is how it looks now

    Click image for larger version. 

Name:	unnamed.jpg 
Views:	12 
Size:	42.1 KB 
ID:	104871
      My ComputerSystem Spec

  9.    07 Oct 2016 #9

    For some reason your Pic does not show a larger image if clicked on, so I can't really see what the layout is but I suspect you have a MBR Disk not GPT since you came from Win7 .

    Where no System Partition (EFI) is found , Windows 10 will make a Folder on C: instead and place the boot files there , it is needed , it won't boot without the Boot files as you already found out....

    It seems it has worked out ok though , and you can always change the Disk to GPT when you Clean install Win10 at some point.

    Last edited by Kbird; 08 Oct 2016 at 20:16.
      My ComputerSystem Spec

  10.    08 Oct 2016 #10

    Click image for larger version. 

Name:	?? 1.jpg 
Views:	35 
Size:	36.8 KB 
ID:	104909
    Last week I clean-installed 1607 on an MBR disk. The 500 MB space is the system reserved partition.

    Vipe said: View Post
    I have an upgrade version, coming from Windows 7.
    I guess your problem would not have arisen if you had clean-installed Windows 10 instead of upgrading.
      My ComputerSystem Spec

Page 1 of 2 12 LastLast

Related Threads
I downloaded and installed the Anniversary update on my Dell laptop last week. Since then, I've been having trouble with the laptop's WiFi adapter setting getting changed from "Obtain DNS server address automatically" to "Use the following DNS...
This was really crazy. I have a hdd where I keep all my keep many things. So after the clean install, I go to my D: drive and it was wiped clean and wants to be formatted as UDF 201 First time I heard anything about this file system. ...
OK so I have an Asus Zenbook Prime(UX31A) Ultrabook. It was purchased in 2013 and came with Windows 8 x64 Pro installed. The specs are Ö Intel i7, 256gig SSD drive, 4gig memory. Iíve since updated it to 8.1, then ultimately to Windows 10 Pro TH2...
97632Hi I have now got the Anniversary update on my laptop and not everything is the same .My sticky notes have vanished , I can't open windows store , other apps don't open , I am also getting a box saying , you need to get an app from the store...
KB3093266 killed Windows update service in Windows Updates and Activation
So yesterday I installed KB3093266, the update went threw and update fine as far as i knew. After the reboot config system was up. I didnt start to get suspicious till I noticed I never got AC notification about the install, So I reboot...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:17.
Find Us