1.    06 Oct 2016 #1
    Join Date : Sep 2015
    Posts : 26
    Windows 10

    Win10 Anniversary "Search" not working


    I just noticed that my "Search" function does not work anymore.

    I press the Start button or the search icon in the taskbar and try to type, but nothing more happens.

    Any ideas why this might've happened?
    Last edited by Muyfa666; 06 Oct 2016 at 11:14.
      My ComputerSystem Spec
  2.    06 Oct 2016 #2
    Join Date : Aug 2015
    Posts : 230
    win 10

    Check Indexing Options (control panel), has indexing at least started?
      My ComputerSystem Spec
  3.    06 Oct 2016 #3
    Join Date : Sep 2015
    Posts : 26
    Windows 10
    Thread Starter

    Yes, and I have rebuilt the index.

    I tried the advanced help for search and got "incorrect permissions for the windows search directories".

    NT instans\SYSTEM

    Could this be it? If so, how can I restore that permission?
      My ComputerSystem Spec
  4.    06 Oct 2016 #4
    Join Date : Aug 2015
    Posts : 230
    win 10

    Run the DISM toll, see here
      My ComputerSystem Spec
  5.    06 Oct 2016 #5
    Join Date : Sep 2015
    Posts : 26
    Windows 10
    Thread Starter

    Done. No errors found. :-/
      My ComputerSystem Spec
  6.    06 Oct 2016 #6
    Join Date : Jul 2015
    Posts : 3,655
    10 Pro

    DISM and SFC will not repair your permissions.

    I'm assuming (perhaps wrongly) you haven't played with permissions but I don't really understand your post #3. C:\ProgramData\Microsoft\Search\Data should be owned by SYSTEM - that is normal and correct.

    Try making a new account and see if search works there.
      My ComputerSystem Spec
  7.    07 Oct 2016 #7
    Join Date : Sep 2015
    Posts : 26
    Windows 10
    Thread Starter

    I tried making a new account, and it didn't help.

    I finally gave up and refreshed my installation. So while this is not solved, the issue is no more for me.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Black Screen after "Updating" to Windows 10 Anniversary Edition
Updating from Windows 10 Pro 64-bit fully updated. version 1511 build 10586.494 256 GB SSD with OS & essential apps 2TB SATA HD - all other Programs & Games, plus data 1TB SATA HD - File History backup 16 GB RAM
General Support
Windows 10"Anniversary Update" release date: 29 July 16 ( this is GA)
Windows 10 "Anniversary Update" release date: 29 July 2016 ( this is GA) 732330198859927552 732331451740491776 :D
Windows 10 News
"Intel\Bluetooth\devmonsrv.exe" constantly "Stopped working"
Good Morning HP Dv7-6bxx laptop installed Windows 'Home' a few days ago. I am plagued with an error in the Reliability History report... "Bluetooth Device Monitor, Stopped working" Path...C:\Program Files (x86)\Intel\Bluetooth\devmonsrv.exe The...
Drivers and Hardware
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums