Windows 10: unable to save to folder on my laptop as no longer ''Ádministrator'

  1.    06 Oct 2016 #1

    unable to save to folder on my laptop as no longer ''Ádministrator'


    Went to print doc last night and discovered that I could not do so. Was asked to save the doc to 'Documents' but couldn't print. How can I take back control of my folders and docs so that I can print?
    Thanks
      My ComputerSystem Spec

  2.    07 Oct 2016 #2

    Hi, how were you printing the document?
    Did you
    - print it from within a program such as MS Word?
    - rt click it in file explorer and click Print?

    See
    Click image for larger version. 

Name:	Snap 2016-10-07 at 22.00.40.jpg 
Views:	1 
Size:	89.8 KB 
ID:	104859
    Do you have a printer set as default if you did the second of those?
      My ComputerSystem Spec


 

Related Threads
Hello All: I installed an Archer C2600 router and connected to one of its USB3 slots an external USB3 hard drive and thought I gave all users permission to read/write all files on the external HDD. Recently, I had to do a clean install of...
I am having problems running some apps in my laptop. This happens when I install apps to my C://Users//Rahul mukherji folder. I don't see any problems during the install. For example, I installed the Eclipse IDE, however some features didn't work...
Since updating to Windows 10 (without my permission) this morning I now can't save photos or download videos. Right clicking to save as doesn't bring up a dialog box at all, and I've checked permissions in administrative tools but that's all fine. I...
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
Unable to Save to Documents in General Support
I can't move, copy or save anything to my Documents folder. I checked the properties of the folder, under serurity it listed only Home Users and WMP Network Svc. My account name is listed in the srcurity tabs of Pictures, Music, etc., and I am...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:04.
Find Us