1. Joined : Feb 2016
    Posts : 6
    Windows 10 Professional 64 Bit
       03 Oct 2016 #1

    Self-Signed Certificates no longer working since update


    Morning all, annoyingly Windows decided to update itself over the weekend and rebooted my PC. This also happened with a few other work PCs and left users unable to login for an hour while it forced the update on us.

    Luckily we only have a handful of Win 10 PCs and decided to leave the rest on 7 (wise move I'm now thinking!)

    Anyway aside from that frustration, everything seems to be working except that our self-signed certificates no longer work.

    We are using Excel 2003 and have macro security set to HIGH. The spreadsheets are still signed with our certificate but now Excel just treats these spreadsheets as if the cert doesn't exist. Has anyone else experienced this and could help please?

    Thanks
    John
      My System SpecsSystem Spec


  2. Joined : Nov 2016
    Posts : 3
    windows 10
       04 Nov 2016 #2

    i have a similar problem. Microsoft are not interested in solving what is a major problem for users of digital certificates
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Problem with digital certificates since Anniversary Update
HI Since performing the Anniversary Update 3 days ago, I have been unable to access my digital certificates used for identification and signing emails. When I try to access a site that I need the certificate for, I now get the message that no...
Browsers and Email
Windows Search no longer working after Anniversary Update
As the title says, my Windows Search has stopped functioning properly after the Anniversary Update. I can click on the bar, and it will bring up an empty window, but as soon as I type in anything, it closes itself. I've read up on some possible...
General Support
Codecs no longer working after Anniversary update
Since the Anniversary update, I cannot play MKVs, MP4s and AVIs. I even installed the latest K-lite & CCCP after this. When I use WMP to play an MP4 for example, the program crashes. VLC plays AVI and MP4, but without sound. Do you have...
Software and Apps
Latest update -- Control panel no longer working
Hi there After latest update I find that Control Panel is no longer working --it starts (displays) and then locks up and then disappears after a few seconds. Is my system broken or is control panel now disabled )get to it via Right mouse...
General Support
Mail app only working when signed in under Admin account
Upgraded from Windows 7 about two months ago, but this just started a few days ago. Tried to read my email and found that I could not use the mail app when signed in under my User account. (previously worked fine.) If I sign in under my Admin...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:04.
Find Us
Twitter Facebook Google+



Windows 10 Forums