1.    30 Sep 2016 #1
    Join Date : Sep 2016
    Posts : 8
    windows 10

    Unbelievable login time problems.!


    Hello all. New to posting but not new to reading. Having a killer issue with windows 10 build 1607 every time i restart my computer. When I get to the login screen I input my password and then I literally wait 7 minutes of spinning circle for it to finally load. I am running an SSD on my laptop, before this build I had no issues and would boot in about 5 sec or less.

    Please help, at my wits end here...At the bottom of the event, it has a "user login wait duration of 424896" thats almost 7 minutes to finally startup.!!
    Code:
    Log Name:      Microsoft-Windows-Diagnostics-Performance/Operational
    Source:        Microsoft-Windows-Diagnostics-Performance
    Date:          9/30/2016 1:06:36 AM
    Event ID:      100
    Task Category: Boot Performance Monitoring
    Level:         Error
    Keywords:      Event Log
    User:          LOCAL SERVICE
    Computer:      WLOWERr15
    Description:
    Windows has started up: 
         Boot Duration        :    68943ms
         IsDegradation        :    false
         Incident Time (UTC)    :    ‎2016‎-‎09‎-‎30T05:57:49.732339900Z
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
        <EventID>100</EventID>
        <Version>2</Version>
        <Level>2</Level>
        <Task>4002</Task>
        <Opcode>34</Opcode>
        <Keywords>0x8000000000010000</Keywords>
        <TimeCreated SystemTime="2016-09-30T06:06:36.698877200Z" />
        <EventRecordID>69</EventRecordID>
        <Correlation ActivityID="{933B2B87-1ADF-0003-AC31-3B93DF1AD201}" />
        <Execution ProcessID="996" ThreadID="3380" />
        <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
        <Computer>WLOWERr15</Computer>
        <Security UserID="S-1-5-19" />
      </System>
      <EventData>
        <Data Name="BootTsVersion">2</Data>
        <Data Name="BootStartTime">2016-09-30T05:57:49.732339900Z</Data>
        <Data Name="BootEndTime">2016-09-30T06:06:34.551782800Z</Data>
        <Data Name="SystemBootInstance">22</Data>
        <Data Name="UserBootInstance">22</Data>
        <Data Name="BootTime">68943</Data>
        <Data Name="MainPathBootTime">11843</Data>
        <Data Name="BootKernelInitTime">41</Data>
        <Data Name="BootDriverInitTime">189</Data>
        <Data Name="BootDevicesInitTime">350</Data>
        <Data Name="BootPrefetchInitTime">0</Data>
        <Data Name="BootPrefetchBytes">0</Data>
        <Data Name="BootAutoChkTime">0</Data>
        <Data Name="BootSmssInitTime">7321</Data>
        <Data Name="BootCriticalServicesInitTime">378</Data>
        <Data Name="BootUserProfileProcessingTime">296</Data>
        <Data Name="BootMachineProfileProcessingTime">53</Data>
        <Data Name="BootExplorerInitTime">2761</Data>
        <Data Name="BootNumStartupApps">14</Data>
        <Data Name="BootPostBootTime">57100</Data>
        <Data Name="BootIsRebootAfterInstall">false</Data>
        <Data Name="BootRootCauseStepImprovementBits">0</Data>
        <Data Name="BootRootCauseGradualImprovementBits">0</Data>
        <Data Name="BootRootCauseStepDegradationBits">0</Data>
        <Data Name="BootRootCauseGradualDegradationBits">0</Data>
        <Data Name="BootIsDegradation">false</Data>
        <Data Name="BootIsStepDegradation">false</Data>
        <Data Name="BootIsGradualDegradation">false</Data>
        <Data Name="BootImprovementDelta">0</Data>
        <Data Name="BootDegradationDelta">0</Data>
        <Data Name="BootIsRootCauseIdentified">false</Data>
        <Data Name="OSLoaderDuration">770</Data>
        <Data Name="BootPNPInitStartTimeMS">41</Data>
        <Data Name="BootPNPInitDuration">468</Data>
        <Data Name="OtherKernelInitDuration">197</Data>
        <Data Name="SystemPNPInitStartTimeMS">657</Data>
        <Data Name="SystemPNPInitDuration">133</Data>
        <Data Name="SessionInitStartTimeMS">799</Data>
        <Data Name="Session0InitDuration">6484</Data>
        <Data Name="Session1InitDuration">106</Data>
        <Data Name="SessionInitOtherDuration">730</Data>
        <Data Name="WinLogonStartTimeMS">8121</Data>
        <Data Name="OtherLogonInitActivityDuration">612</Data>
        <Data Name="UserLogonWaitDuration">424896</Data>
      </EventData>
    </Event>
      My ComputerSystem Spec
  2.    30 Sep 2016 #2
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 789
    7 and 10 on various machines

    Hello and welcome lwrhack mate can you get into safe mode any faster? If so I would be running SFC for starters
    https://www.tenforums.com/tutorials/2895-sfc-command-run-windows-10-a.html currently it is being tossed around that this should be doen for three runs.
      My ComputerSystem Spec
  3.    30 Sep 2016 #3
    Join Date : Sep 2016
    Posts : 8
    windows 10
    Thread Starter

    Ran sfc already as described. Safe mode logins in seconds very easy.
      My ComputerSystem Spec
  4.    30 Sep 2016 #4
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 789
    7 and 10 on various machines

    So mate I missed that somewhere so the problem lies somewhere between loading the system files and what programs that in your start up so check this out Startup Items - Add, Delete, Enable, Disable in Windows 10 - Windows 10 Forums to see just what is holding thngs up if it is soemthing in your strat up programs.
      My ComputerSystem Spec
  5.    30 Sep 2016 #5
    Join Date : Jun 2016
    Posts : 119
    Windows 10 Pro

    Quote Originally Posted by lwrhack View Post
    Ran sfc already as described. Safe mode logins in seconds very easy.
    As ICIT2LOL said, I would check your startup programs. Most of them do not need to be initiated at startup and will start when needed anyway.
      My ComputerSystem Spec
  6.    30 Sep 2016 #6
    Join Date : Sep 2016
    Posts : 8
    windows 10
    Thread Starter

    Hey all. Ended up deleting my MS profile via administrator account. Started a new account. And all problems went away. Very odd. The anniversary update did this all. before hand it was perfectly fine.!

    Thanks for reply.!!

    Lwrhack
      My ComputerSystem Spec
  7.    30 Sep 2016 #7
    Join Date : Sep 2016
    Posts : 8
    windows 10
    Thread Starter

    Well...I marked solved and had to unsolve it...Sorry.
    I signed my computer account into MS account...And the login problem came back. What is going on?!?
    Restarted computer. Went to login in via pin. Took about 7 mins to tell me the pin was wrong. Input the same pin again and logged right in.
    This is what is has been doing, same long boot time again. Now im trying a local account again and see if it does it AGAIN.

    Any Ideas here..?

    EDIT: It logged right in fine without MS Account, local instead. What is this fix for it.?
      My ComputerSystem Spec
  8.    01 Oct 2016 #8
    Join Date : Jun 2016
    Posts : 119
    Windows 10 Pro

    Quote Originally Posted by lwrhack View Post
    Well...I marked solved and had to unsolve it...Sorry.
    I signed my computer account into MS account...And the login problem came back. What is going on?!?
    Restarted computer. Went to login in via pin. Took about 7 mins to tell me the pin was wrong. Input the same pin again and logged right in.
    This is what is has been doing, same long boot time again. Now im trying a local account again and see if it does it AGAIN.

    Any Ideas here..?

    EDIT: It logged right in fine without MS Account, local instead. What is this fix for it.?
    Have you disabled startup tasks that you don't really need? Can you try to run sfc /scannow from the administrator command prompt when you do get logged on? If sfc finds problems, but cannot correct them, there are other commands to run such as DISM. Also, you might do a system restore back to the point where everything was working if the sfc command doesn't correct things.
      My ComputerSystem Spec
  9.    01 Oct 2016 #9
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 789
    7 and 10 on various machines

    Agree with Texas mate and with the sfc generally accepted to run it for three scans now, and I don't think this would do any harm either Drive Error Checking in Windows 10 - Windows 10 Forums I prefer option #3 and there is also this Disk Cleanup - Open and Use in Windows 10 - Windows 10 Forums I use option #1
      My ComputerSystem Spec
  10.    01 Oct 2016 #10
    Join Date : May 2016
    Posts : 537
    Windows 10

    Inspect errors in Event Viewer, specially related to Appīs and DCOM.
    Appīs that are corrupted are making system very Slow at Booting.
    DCOM bad permissions, are slowing down PC.

    EDIT: Someone found this FIX very usefull before: Rebuild Performance Counters
    Go to Windows\Performance\WinSAT folder and delete all xml files.
    open an elevated Command Prompt and type : Winsat formal -clean
    You want also, and before running WinSAT, to use LODCtr /R
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Only able to login after I restart 1 time
So my laptop has not been able to go through with the login unless I restart it one time. More specifically, after I enter my correct PIN it just kinda glitches out and sends me back to the lock screen, this happens every time I try to login until...
User Accounts and Family Safety
I seem to have problems every time I upgrade to win 10
I've installed 10 a few different times since it launched and I always seem to have problems. The first time I installed it, I ended up having to do a factory restore because my pc would lock up each time I would have to restart. That locking up...
General Support
Network problems big time
Hi guys, I was running win 8.1 and updated to 1074 tp. Every network device, ethernet adaptor, wifi adapter, bluetooth etc dont work. The drivers install and say they are working , but when I go to the device properties it says "this device requires...
Network and Sharing
Solved login to account date/time
Just as the title states; how do i enable the login date/time that also shows how may interactive successful logons and now many unsuccessful logons to my account like I had under windows 7? There must be a way to do it in 10 as well so if someone...
Customization
Solved Big time problems with KB3016725
While posting my computer locked up. Using W-10. It installed KB3016725 without any notice. The result. 1. Unable to go on line. Locked up my router and modem. Rebooted computer, modem and router. 2. Lost use of my Microsoft wireless...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd
All times are GMT -5. The time now is 00:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums