Windows 10: Sudden errors when copying files to USB devices

  1.    28 Sep 2016 #1

    Sudden errors when copying files to USB devices


    I use my phone and tablet as a portable file containers, devices I can also use to edit my files. Around 2 days ago when I've tried to copy some files to my tablet error message come up saying that files can't be copied as device stopped responding or has been disconnected. It seemed strange as I didn't touched the device so it couldn't be disconnected and I could freely navigate on its microSD card through pic's OS. Then I've tried 4 different cables to eliminate cable fault. Still the same results regardless if I connect the tablet through USB hub or directly to the pc. The same is happening when trying to copy files to my phone.
    This is how my USB section in Device Manager looks like

    Do you guys have any idea why suddenly I'm having those errors?
    One day it works perfectly and the next day I can't copy anything to my devices. It started around the same time when Windows suddenly decided that it won't recognize mounted LAN drives. It worked perfectly the day before.
    Do you guys have any clue what's going on with those USB connected devices?

    I haven't made any hardware changes recently nor installed any software
    Last edited by binks; 28 Sep 2016 at 05:47. Reason: Additional info
      My ComputerSystem Spec

  2.    28 Sep 2016 #2

    This is normally the tablet going to sleep. You may have to set it to stay alive have you enabled development options
      My ComputerSystem Spec

  3.    28 Sep 2016 #3

    Samuria said: View Post
    This is normally the tablet going to sleep. You may have to set it to stay alive have you enabled development options
    But that's the thing. Tablet has always been set that way. So why it did worked just a few days ago?
      My ComputerSystem Spec


 

Related Threads
Solved stuck at copying windows files 0% in Installation and Upgrade
Followed the tutorial, extracted the iso. Ran set up. How long should I let it stay at 0%
Is there a rugged copy program that can copy a partially corrupted file (*.mpg) from a CD/DVD onto your H/D? What happens is that when the normal windows copy operation encounters that portion of the DVD that is faulty, it tries over and over again...
In Windows 7, it can be a real bother to leave a folder to copy to another drive, with some files in the folder being new versions to replace versions already existing in a same-name folder on the drive that's being copied to... and at some point...
Copying files stuck at 0% in Installation and Upgrade
Hi, I had reserved a copy of windows 10 and i was able to download it through windows update. once it is downloaded i was asked to restart for updating. copying files stuck at 0% for 5 min and windows 7 ultimate x64 rolls back. I can even see...
Copying new files stuck at 83% in Installation and Upgrade
Hey everyone. I got my free upgrade to Windows 10 and I tried installing it. But it got stuck at 24%, copying new files 83%. If anyone could help me I'd appreciate it. Thank you
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:26.
Find Us