Windows 10: No windows Search after Anniversary Upgrade Solved

  1.    26 Sep 2016 #1

    No windows Search after Anniversary Upgrade

    After the Anniversary Upgrade (AU), I had no Windows search on my PC. This means that File Explorer could not show anything under OS (C:\), FreeCommander wouldn't even start, I could not download to any file other than a Quick Access file, some desktop icons would not work, etc. After many hours on Google, I found out how to fix it; I submit this input to help others.

    First, it seems that AU did not activate Windows Search because one or more permissions were incorrect. Comment - thanks Microsoft - you had the complete ability to change permissions but you left me with a non-working system.

    There was absolutely no message left on my PC after AU ran - at least one that a normal user would know about. Since my browser worked fine, I went to a bunch of internet sites before I found the problem - I was sure I had picked up a virus during that time but my antimalware program was one of the desktop icons that did not work. I could not use File Explorer to get to the disk to start the program manually. I couldn't even do a "dir" on the Command Prompt display.

    After a complete virus scan and two malware scans convinced me that it was the AU, I went back to Google. Finally got to the solution - simply run Control Panel, then System Troubleshooter. Sure. Control panel doesn't work either after MS leaves you with no Search function. Comment - Microsoft, why put the Search troubleshooter under a display that doesn't work if you have a Search problem?

    What you do is to go to Command Prompt (admin) and run
    msdt.exe /id SearchDiagnostic

    That gets you to the diagnostic that you would have found going through the Control Panel. From there, there is only one more trick. The diagnostic found two errors - the blocking permissions and the fact that Search was not turned on. It offered to fix the problems but came back with a display that said that it was only able to set the permissions, it was not able to start the Search service. It is up to you to know that you simply run the diagnostic again and it will start the Search. Comment - Microsoft, why require two runs without any hint to the user?

    To other users - hope this helps. To Microsoft - this whole scenario is crazy.
      My ComputerSystem Spec

  2. Posts : 4,624
    Mac OS High Sierra 10.13.5
       26 Sep 2016 #2

    Cortona is the new Windows Search. It is stated during the install process and on
      My ComputerSystem Spec


Related Threads
Hi, I just downloaded the Windows 10 Anniversary update. I started to use my computer how I normally would and a frequent thing that I do is go through my downloads and search for content within word documents. I tried to do that now and it won't...
As the title says, my Windows Search has stopped functioning properly after the Anniversary Update. I can click on the bar, and it will bring up an empty window, but as soon as I type in anything, it closes itself. I've read up on some possible...
Windows 10 Anniversary Upgrade in General Support
Hi. The Windows 10 Anniversary Upgrade is not available for me yet. What could be the reason for that ? Thanks in advance for any input.
After the Anniversary update (version 1607 via Windows Update), Search doesn't work properly - i no longer have a search icon in my taskbar. i do have a cortana icon. is this by design? - when i try to key something into where it says "ask me...
I haven't been able to find a definitive answer to this. Many are calling this an 'update', whereas a few are mentioning 'upgrade'. My understanding is that as an 'Update', we have no choice but to install it when released. i.e its just a normal...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:32.
Find Us