Very very weird issue


  1. Posts : 3
    windows 10 pro
       #1

    Very very weird issue


    I bet you never heard of that... every time i turn on the computer, everything runs slow, very slow, like if in place of my Samsung 850 pro SSD, there would be a floppy disk unit... but, and this is the weird part, if I launch an utility called passmark performance test, immediately the pc get back performing normally... I really don't understand where the problem is... any chance for some help?

    my pc spec.
    Mobo ASUS P97 Pro
    CPU I7 4790K
    RAMM 16 MB DDR3 12800 Corsair
    GPU ASUS Nvidia GTX790Ti
    1 SSD Samsung 850 Pro 250 MB
    1 SSD Samsung 850 Evo 500 MB
    2 HDD WD 500 MB
    Windows 10 Pro 64bit
      My Computer

  2. dencal's Avatar
    Posts : 3,045
    W10 Pro + W10 Preview
       #2

    Might be worth uninstalling passmark performance test app, to see if that is the problem.
      My Computers

  3. BunnyJ's Avatar
    Posts : 22,728
    Windows 10 Home x64
       #3

    dencal said:
    Might be worth uninstalling passmark performance test app, to see if that is the problem.
    Good place to begin. I wonder if the PC ran fine before the OP installed passmark?
      My Computer


  4. Posts : 3
    windows 10 pro
    Thread Starter
       #4

    I'm afraid it can't be the passmark utility, because I've installed it after I had notice of the problem at my PC; the purpose was try the sdd performances and other components to find out the cause of slowliness issue... ironically, as soon I launch the utility, the PC come back to normal performances... an of course the benchmarks are all OK...
    To put it in simple words, the PC gets stuck, and utility unlocks the problem... but this is just a clue, the true question is why windows start and remain so turtle slow? how to investigate on this weird behavior.


    PS: well, at least the utility has proven that it is not an hardware issue, and, seem to understand the problem is somewhere into the boot processing... but what it could be?
      My Computer

  5. dencal's Avatar
    Posts : 3,045
    W10 Pro + W10 Preview
       #5

    Open Task Manager, click on Startup tab to view all running apps....disable all unwanted or not necessary on startup....
    Including passmark if there.
      My Computers

  6. DeaconFrost's Avatar
    Posts : 1,363
    Windows 10 Pro x64
       #6

    Are you able to enter in to Safe Mode and see how the computer runs there? If it runs as expected, then it is either a driver or some startup app.
      My Computer


  7. Posts : 3
    windows 10 pro
    Thread Starter
       #7

    Problem solved with the Media Creation tool downloaded from the link in the bottom here, it works fine, great tool indeed :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:06.
Find Us




Windows 10 Forums