Page 3 of 5 FirstFirst 12345 LastLast

  1. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Sep 2016 #21

    Could you try the following please,
    In Macrium, open a command prompt and enter following command
    Code:
    start msconfig
    If msconfig opens, go to the 'boot' tab and check 'safe mode' in the boot options. Click 'apply' and 'ok' (in order) and reboot.
      My System SpecsSystem Spec


  2. Joined : Sep 2016
    Posts : 28
    Windows 10
       22 Sep 2016 #22

    axe0 said: View Post
    Could you try the following please,
    In Macrium, open a command prompt and enter following command
    Code:
    start msconfig
    If msconfig opens, go to the 'boot' tab and check 'safe mode' in the boot options. Click 'apply' and 'ok' (in order) and reboot.
    I'll try that but could you answer me first, there is always 2 drives of everything...a UFEI and normal one...which one do I boot from?
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Sep 2016 #23

    In my experience it is the right choice to choose UEFI, because else I cannot boot Macrium recovery.
      My System SpecsSystem Spec


  4. Joined : Sep 2016
    Posts : 28
    Windows 10
       22 Sep 2016 #24

    Imgur: The most awesome images on the Internet
    In the first image, I run the command in X, and the second I run the command in C (where Windows is actually installed).
    Is there maybe a way to get permissions/login using CMD?
      My System SpecsSystem Spec


  5. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Sep 2016 #25

    I should've thought it a litte more through, Windows probably cannot find it because the %path% environment variable isn't present in the recovery.
    Try following command
    Code:
    start C:\Windows\System32\msconfig.exe
      My System SpecsSystem Spec


  6. Joined : Sep 2016
    Posts : 28
    Windows 10
       22 Sep 2016 #26

    Still requests Administrator privileges...is there maybe a way to avoid/forcibly open msconfig? I also cannot open the System32 folder at all.

      My System SpecsSystem Spec


  7. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Sep 2016 #27

    I'm trying to get you in safe mode, from there we can tackle the problem.

    Can you change the directory to Windows?
    Cd\windows is the command, with this I'm trying to find out what we can and cannot do
      My System SpecsSystem Spec


  8. Joined : Sep 2016
    Posts : 28
    Windows 10
       22 Sep 2016 #28

    Now I get this when trying to boot into normal Windows:
      My System SpecsSystem Spec


  9. Joined : Sep 2016
    Posts : 28
    Windows 10
       22 Sep 2016 #29

    axe0 said: View Post
    I'm trying to get you in safe mode, from there we can tackle the problem.

    Can you change the directory to Windows?
    Cd\windows is the command, with this I'm trying to find out what we can and cannot do
    Yeah, I understand you're trying to get me in Safe Mode. I'll try this in a bit. Also, if I clear the CMOS on the motherboard, it may help?
      My System SpecsSystem Spec


  10. Joined : Sep 2016
    Posts : 28
    Windows 10
       22 Sep 2016 #30

    I'm in cd/windows now. It says X:\Windows>
      My System SpecsSystem Spec


 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
Solved "amdkmafd.sys" "0xc000007b" BSOD during install of AMD drivers
The following was displayed in 'Automatic Repair' on startup: "The operating system couldn't be loaded because a critical system driver is missing or contains errors" "amdkmafd.sys" "0xc000007b" I had installed the new windows 10 anniversary...
BSOD Crashes and Debugging
Mouse freezing/stops, and "Last USB device malfunctioned" error.
Hi This error i'm having seems very common (seen videos and such) but I can't seem to get this problem fixed. Everything was running fine, until last Sunday. Then the mouse started to have this problem - It doesn't matter what USB port it's in...
Drivers and Hardware
"your pc needs to be repaired 0x000000e" after cloning in acronis
Hi, I have recently cloned my windows 10 in the C drive to a new F drive using Acronis True Image 2016. after attempting booting to the new F drive I get this blue screen: 74176 I tried repair with a fresh copy of windows 10 on bootable...
Installation and Setup
"add new bluetooth device" vs "join personal area network"
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
Network and Sharing
Solved "Error (0x800F081F) - DISM Unable to find source" & "sfc /scannow"
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums