Windows 10 boot intermittently freezing on Logo Screen

  1.    18 Sep 2016 #1

    Windows 10 boot intermittently freezing on Logo Screen

    I have Windows 10 on three computers. Two work fine. The third has been giving me boot problems for as long as I have had it upgraded from Windows 8 (which worked perfectly).

    On around 50% of boots it will simply freeze at the Windows logo screen with no spinning dots. I have to do a hard reset to get it to restart. Upon restart it may or may not boot into Windows. Sometimes, it just freezes again in the same way. After another reset, it will go into Automatic Repair mode. Usually once it gets there, I can just click to skip to load Windows and it will then boot fine (ie. No repair actually needed).

    Things I have tried:

    - Updated BIOS
    - Changed all SATA cables (SSDs)
    - Disabled "Fastboot" in Windows
    - Disabled Fast boot in BIOS
    - Reinstalled Windows 10 'without losing my files' from Automatic Repair
    - Ran Sfc /scannow
    - Ran bootrec /rebuildbcd (total identified windows installations: 0), bootrec /fixmbr, bootrec /fixboot

    None of this has fixed the problem and I keep getting these random windows logo boot freezes.

    This is a desktop computer with an Asus X99 PRO USB 3.1 motherboard, Intel i7 CPU, and GT730 video card.

    Once it boots, it functions perfectly (I am posting from this desktop at this moment).

    What could be the problem at this point? The only idea I have left is that if the reinstallation of Windows 10 was with faulty files, maybe I need to buy a Windows 10 disc and install from that. But then why would it boot sometimes and not others?

    Any ideas appreciated. As you can see, I've been trying everything I can think of. I'd be grateful for some fresh perspective.
      My ComputerSystem Spec

  2. AndreTen's Avatar
    Posts : 16,027
    Windows 10 (Pro and Insider Pro)
       18 Sep 2016 #2

    Hi win10bootprob and welcome to Ten forums
    I found some connection to x99 chipset and USB devices on ASUS forums.

    This is from that post:
    Z97 and X99 chipsets now use xHCI for both USB 2.0 and 3.0 with updates to the xHCI protocol. Prior to these chipsets EHCI was used for USB 2.0. This change results in compatibility issues with some legacy devices and those devices require a firmware update to properly function with the latest xHCI implementation.
    Try to disconnect your USB devices one by one and boot... If you find the one causing problems, uninstall and reinstall drivers (or applications related to device).

    Regarding your question about buying Windows 10 media - you can download official MS Windows ISO, so don't throw away your money.

    Edit: resetting windows is not clean install. Clean install may solve your issues (no guarantee).

    Edit2: resetting your BIOS settings to default would be good start.
      My ComputersSystem Spec

  3.    19 Sep 2016 #3

    Have you tried a cold restart or is your PC always plugged in and turned on at the mains? If so, it never really totally shuts down. Try a full power off and restart - unplug the PC or switch off the PC PSU at the rear of the PC, hold down the PC power on button for 30s then try turning on the PC again.

    Another thing to check is whether you have any active partitions on disks other than your main system disc since this can confuse the boot process. You can use MiniTool Partition Wizard to check this.

    There is a way of stopping the auto repair kicking in but its best to solve the root cause. See posts 1-4 here
      My ComputersSystem Spec

  4.    19 Sep 2016 #4

    I have been looking for a solution for the last 2 weeks. I have the EXACT same issue that you have been experiencing. I have a brand new z170 build. I7 6700k, asus maximus viii motherboard, 16gb corsair LPX 3000mhz memory, Samsung 840 Pro SSD, and corsair rm 1000 psu.

    I have clean installed windows 10 several times using the official disk, and a bootable flash drive created using the windows 10 iso directly from Microsoft.

    When my PC is running. Everything is perfect, but when I do a restart or even a cold boot, it will fail booting at the windows logo with spinning dots screen about 50% of the time like you said.

    I have uefi enabled in the bios and csm disabled. The memory or processor are not over clocked. I've tried unplugging all peripherals except for the SSD containing the OS. Still same issue. I have even swapped all major hardware components for brand new ones (processor, memory, motherboard, SSD) and I get the same issue.

    Hopefully the information I gave can help us come to a solution.
      My ComputerSystem Spec


Related Threads
Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI. I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's...
I have an older machine that originally ran XP. The original hard drive was removed awhile ago, and I am attempting to resurrect it with a 320 GB HDD. I want to install Win10 fresh on it with the boot media, but it doesn't work, no matter what I do....
Hi guys, :(:(Please can someone help. My PC keeps intermittently pausing when I ask it to do something e.g. close a web page, when playing a game, changing tabs to a new web page etc,etc. It pauses sometimes but not always I Have done a clean...
Hi, here is my journey. All was good and well, until my Windows 7 on another drive gave me an NTOSKRNL.EXE error (fixed now). My Windows 10 booted fine at this point, but after entering my password, it was stuck on "logging in" for quite some time....
So I've recently bought a gaming package which had pre picked pc products to be built for me, as I do not know much about computers. This came with windows 8.1 pre installed. After having the pc for about a week it asked me if i wanted to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:02.
Find Us