Windows 10: Right Click for Photos has quit working. Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    19 Sep 2016 #11

    mrenz said: View Post
    Try Opening a File Explorer window and a task manager window. In the task manager, right click file explorer and choose restart. Hopefully this helps.
    Did it, no help
      My ComputerSystem Spec

  2.    20 Sep 2016 #12

    Click image for larger version. 

Name:	Untitled.png 
Views:	3 
Size:	369.0 KB 
ID:	102271
    - for your info.
    Ok, so it doesn't seem to be a shell extension.

    Have you checked your event log (Event Viewer) as I suggested?
    (You may find the information more conveniently in your Reliability History - just type 'reliab' in Cortana's search bar e.g.)

    Does the same thing happen
    - after a clean boot
    - in safe mode?
      My ComputerSystem Spec

  3.    20 Sep 2016 #13

    No, I hadn't looked at the Event Viewer because I can never interpret it. It appears the following report is for the right click failure. Without understanding it appears to be saying Explorer has failed and I would have no idea how to fix that.
    Attached Thumbnails Attached Thumbnails Untitled-1.png   Untitled-2.png  
      My ComputerSystem Spec

  4.    20 Sep 2016 #14

    Ok, as previously, please try
    Does the same thing happen
    - after a clean boot
    - in safe mode?
      My ComputerSystem Spec

  5.    20 Sep 2016 #15

    Okay, it took a long time because this problem is apparently causing it to take 15 minutes to boot. That and honeydos and lunch and finally I have the answers.

    Assuming by a clean boot you mean msconfig's "Diagnostic startup," it did not help.

    However the problem does not happen in Safe Mode.

    I do get this error message in Safe Mode:
    Attached Thumbnails Attached Thumbnails P1990720.png  
      My ComputerSystem Spec


  6. Posts : 5,712
    Windows X (various flavours)
       20 Sep 2016 #16

    iamjim said: View Post
    Maybe I should explain, I didn't track down and install a new an entirely new image App. I switched from Irfanview to Firefox and back.
    Try reinstalling Irfanview, it should rebuild registry entries.

    Or, in case you have any recent restore points, try system restore to time before you made that changes (I would try this first).

    Another option, if you didn't try before is to restore Microsoft defaults for file types.
      My ComputerSystem Spec

  7.    20 Sep 2016 #17

    About the first thing I did when I encountered this problem was uninstall and reinstall Irfanview.

    In trying to solve this problem, for the first time I tried to use System Restore, just to discover that Microsoft disabled it in Win10 (Thanks Bill).

    When I changed to different picture file viewer (see above) I changed all the Associations for Irfanview, then changed them back when I returned to Irfanview.
    Last edited by iamjim; 20 Sep 2016 at 19:33.
      My ComputerSystem Spec

  8.    21 Sep 2016 #18

    Hi,
    1. The message you saw in Safe Mode is typical of having UAC off.
    2. MS hasn't disabled System Restore in '10 - that is as a feature- but for whatever strange reason, it is disabled by default on installing '10 and on each new major build upgrade. (Of course all restore points are lost when upgrading as you'd expect - but not SR being turned off for you if you had it on).
    3. Clean boot: e.g. the first section of this:
    Clean Boot - Perform in Windows 10 to Troubleshoot Software Conflicts - Windows 10 Forums
    - do have a look at the Tutorials- many very clear and practical guides.
    Is that what you did?

    4.
    this problem is apparently causing it to take 15 minutes to boot
    Could you clarify.. do you mean any time you boot, booting takes that long?

    If so, could you
    a. complete your system specs
    System Specs - Fill in at Ten Forums - Windows 10 Forums
    b. Run chkdsk
    From an admin command prompt
    [Windows key + X, click command prompt (admin)]
    chkdsk C: /F
    Your PC will need to restart.
    Make sure the result is clear or fixed- else do not proceed.
    Post back the result, which you can get after a restart as follows:
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!

    c. If clear, then from an elevated (admin) command prompt, run
    sfc /scannow
    Wait and report the result.
    (Some say if it's not clear, running it a couple more times can sometimes help).
    If not clear, other approaches are needed.
      My ComputerSystem Spec

  9.    21 Sep 2016 #19

    I thought I'd report on your #3-4 before doing the chkdsk since as I recall that takes a while.

    #3 - I did most of the things on the clean boot instructions but did not go to the Task Manager and disable everything. I have a fairly long list of startup items and 2/3rds or more are disabled. It was too time consuming to make a list of everything that's enabled and re-enable them one at a time after the test was over. I thought unchecking the "load startup items" box in msconfig meant startup items weren't loaded anyway. If not, what does that box do?

    #4 Since the onset of this problem we're trying to solve it takes that long from the beginning of Startup until the Desktop appears. This has only been the last couple or three days. Did I answer your question?
    Last edited by iamjim; 21 Sep 2016 at 08:20.
      My ComputerSystem Spec

  10.    21 Sep 2016 #20

    checkdsk went MUCH quicker than I remembered and showed no problems

    I wish we'd started with SFC. That found the problem and fixed it. I now get the context menu and it boots normally

    Many, many thanks
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Photos app not working in Software and Apps
I noticed the photos app got an update in the last day or so. Whilst it works fine on my user account my wife and son's user account it refuses to launch. Just does nothing. Is there an easy way to fix without that risky powershell cmd making things...
WLM has quit Working in Browsers and Email
WLM has quit working - HELP! I have tried repairing but there was no change. If I reinstall will I lose all my emails and calendar information? Probably? Please help. nijode
Driver update gone bad caused my start button to stop working. I have tried sfc /scannow but it didn't find any issues. I don't want to do a system restore because the last time I did, that caused more problems! (edge vanished) Any clever ways...
Sound quit working, Again? in General Support
Hi I posted about this before, but once again my sound quit working. Last night when I shut down my computer it was working, this morning when I booted up it wasn't. I restarted a couple of times (which has worked before when this happened...
Sound quit working? in General Support
Hi Last night my sound just quit working. I went through everything and they all said that my sound was working correctly, but no sound came out. Rebooted still the same thing, checked all my plugs, Device Manager, tested etc. No sound. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:07.
Find Us