Windows 10: Start Menu Buggy After a Few Hours

Page 3 of 3 FirstFirst 123
  1.    17 Sep 2016 #21

    News: I may have worded my problem incorrectly as @dalchina has mentioned but I think I have a clearer picture of it now because I found a thread on the Microsoft site that was sort of similar to my problem and had 64 replies to it. Its an older build (from 2015) so I don't know if the solutions listed there are still applicable. I just copied and pasted the package's name that stopped working into Google and I found the thread. I would have hoped upgrading the version would have solved it but that doesn't seem to be the case with me.

    I ran perfmon /rel and found out that a certain process stopped working right when I log on to my account after I restart it. Its also called Windows.ShellExperienceHost which has me to believe its connected to the Cortana and Start Menu.

    Here are the technical details:


    So if anyone can use this information to help me that would be great because I don't know much about it and how I can apply it (if I even can) to my case.

    Link: http://answers.microsoft.com/en-us/i...1-f3c299f85081
      My ComputerSystem Spec


  2. Posts : 11,236
    W10Prox64
       17 Sep 2016 #22

    Realtek drivers need updating.
    If you have ASUS AI Suite on there, you might try removing it completely as well.
      My ComputerSystem Spec

  3.    17 Sep 2016 #23

    simrick said: View Post
    Realtek drivers need updating.
    If you have ASUS AI Suite on there, you might try removing it completely as well.
    Tried updating the Realtek Audio drivers but Windows says its already updated.



    As for ASUS AI Suite, I never downloaded the program so I don't think I have it on my system.
      My ComputerSystem Spec


  4. Posts : 11,236
    W10Prox64
       17 Sep 2016 #24

    That link you provided: One person mentioned that it was a display driver issue; another a BIOS update needed; another person linked to this:
    1. Right-click at Start and run Command Prompt as Admin

    2. Type command:

    ren %windir%\System32\AppLocker\Plugin*.* *.bak

    3. Restart Windows
    4. Be happy
    Another post is
    FIXED!!! TO EVERYONE HERE. RIGHT CLICK AN EMPTY SPACE ON YOUR DESKTOP AND CREATE A NEW FOLDER NAME IT SHELL AND THEN OPEN IT THEN CLICK ON FILE IN UPPER LEFT CORNER AND THEN CLICK ON OPEN WINDOWS POWER SHELL "MAKE SURE TO OPEN AS ADMIN" COPY THIS TEXT AND PASTE IT INTO POWERSHELL WINDOW. SOMETIMES YOU NEE TO DO THIS TWISE, WORKED FOR ME" THIS IS THE TEXT TO COPY AND PASTE INTO POWER SHELL Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    That's tough to read, so
    Right-click an empty space on desktop
    Create a new folder named SHELL
    Open the folder, click on File in upper-left and click on Open Windows Powershell (be sure to open as Admin)
    Copy and paste this text into the Powershell Window:
    Code:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage  -DisableDevelopmentMode -Register  "$($_.InstallLocation)\AppXManifest.xml"}
    This is the re-register all apps tutorial that I linked to earlier.

    Perhaps you could save the text file from Ccleaner of installed applications and upload that here?

    Also, did you answer if this happens in a clean boot? I don't recall seeing that. Maybe I missed it - it's very late here.
    Attached Thumbnails Attached Thumbnails ccleaner-installed-progs.PNG  
      My ComputerSystem Spec


  5. Posts : 11,236
    W10Prox64
       17 Sep 2016 #25

    Alphaheat said: View Post
    Tried updating the Realtek Audio drivers but Windows says its already updated.



    As for ASUS AI Suite, I never downloaded the program so I don't think I have it on my system.
    Please make sure you check them all. There are more than one.
    Attached Thumbnails Attached Thumbnails realtek.PNG  
      My ComputerSystem Spec


  6. Posts : 11,236
    W10Prox64
       17 Sep 2016 #26

    Here's a thread on the ATKEX_cmd.exe error which may help:
    ATKEX_cmd.exe has stopped working - Microsoft Community
      My ComputerSystem Spec

  7.    17 Sep 2016 #27

    simrick said: View Post
    Please make sure you check them all. There are more than one.
    Double checked both Realtek Audio drivers for updates and Windows still says that both are already up to date.



    Ran the code: ren %windir%\System32\AppLocker\Plugin*.* *.bak into CMD with Admin privileges but the system can not find the file. I looked through the thread and a few people have similar problems b/c the folder that contains whatever the code is effecting is empty (AppLocker I believe is the folder name)

    Code:
    C:\WINDOWS\system32>ren %windir%\System32\AppLocker\Plugin*.* *.bak
    The system cannot find the file specified.
    
    
    C:\WINDOWS\system32>



    I've been suggested to run this code Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} through Powershell before and it didn't seem to help but I decided to try it again. I ran it twice as well.

    Windows Start Menu is as empty as ever and the Cortana Search seems to have been altered a bit. I can no longer find programs like Steam or Photoshop. Select applications like Illustrator have a label underneath it that says Run Commandand if it has that, I can open it. I reported this observation already about a few posts up.

    Cortana Search no longer brings up Control Panel. Now its just one single result: Nvidia Control Panel which can be run.




    Here are the CCleaner results as requested: http://pastebin.com/QU7u5Jh0

    I have not touched any ASUS programs yet so that will be my next plan of action. I just have to find out if I actually have any ASUS programs and how to uninstall if I do.

    I've seen the thread on ANTEK but the problem is, no notification appears when ANTEK fails. The only way I knew about it was from the perfmon /rel search.

    As for a clean boot, I haven't done it yet. I'll be trying that next as well.


    Small Update:
    Ran
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    through Power Shell a third time and restarted my computer. Right after restarting, my start menu is looking a lot healthier.

    I can't click on anything but its showing up so that's a win in my book.

    Next up we have a perfectly working Cortana that's able to search for stuff. Great news but I guarantee something will go wrong again. I'm giving this a few hours.


    Ran perfmon /rel to see if any stopped working and I am happy to say that nothing stopped working. So it looks like if nothing stops working, then my Cortana Search (excluding Windows Menu b/c that's still semi broken) will work! This is a really good thing to note.


      My ComputerSystem Spec

  8.    17 Sep 2016 #28

    As predicted, the Cortana Search and Start Menu have reverted back to their old ways!

    I quickly checked perfmon /rel and these were the suspects:







    Once again, Microsoft.Windows.ShellExperienceHost stopped working. So in all three cases that my Cortana Search and Start Menu failed to work, Microsoft.Windows.ShellExperienceHost just happened to stop working. I think these are definitely linked and that it may be the culprit.

    From that, I did a Google Search and I think I hit the gold.

    A thread on the Microsoft forums that was created on May 15, 2016 (so its somewhat recent) with 646 people having the same problem!

    I gave it a quick look through and most of the suggestions I have already tried.

    Here's the link for reference: http://answers.microsoft.com/en-us/w...a-145170fe029c
      My ComputerSystem Spec


  9. Posts : 11,236
    W10Prox64
       17 Sep 2016 #29

    Hmmm...lots of irritated people in that thread!
    Not seeing ASUS AI Suite on your system, so don't worry about that.

    EDIT: Please make sure Fast Startup is turned OFF.

    Please put the system in a clean boot state.
    At an admin command prompt:
    Code:
    DISM.exe /Online /Cleanup-image /Restorehealth
    Then:
    Code:
    sfc /scannow
    Please upload command window screenshots of the results of both.

    Then enter:
    Code:
    findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"
    Find the file sfcdetails.txt on your desktop and upload it here using the CODE (#) button in Advanced Reply.
    Last edited by simrick; 17 Sep 2016 at 12:54.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
After I restart my Windows 10 desktop the Start Menu operates as it should. But after a few hours, the Start Menu stops working. After another reboot it works again for another few hours. Anyone having this issue. And if so, any idea of how to fix...
Hey all, I'm surprised that such an obvious bug is still present till now in Win10, at least in my case. For some reason, pinning a Desktop shortcut to the Start Menu (right-clicking on it -> Pin to Start Menu) for the first time after...
I just Installed windows 10 pro on my new PC at work. And my start menu looks like this 95335 The icons on the left are unclear and annoying to get used to. I've been looking on the net and saw that the majority of the screenshots of the start...
After a few hours, any keyboard input will cause any program selected to hang; except League of Legends. The problem goes away after a reboot. I just got the computer put together a few days ago and this is the only problem I'm having. I have...
I have an app named "Timer+" which after it is set and finishes makes a loud beeping noise until it is turned off. I can have up to three timers running at the same time. I have discovered if my QUIET HOURS are turned on, then no sound will be...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:43.
Find Us