Page 1 of 3 123 LastLast
  1.    12 Sep 2016 #1
    Join Date : Nov 2015
    Posts : 56
    Windows 10 Home 64bit

    I'm done with the Win10 Start Menu + apps


    Every couple weeks Windows 10 zaps my start menu and it'll open blank. I'll open the start menu, and all my personal folders, tiles, and the apps that were there moments before will be suddenly gone. After the first time this happened, I learned how to get the apps back (using PowerShell to reinstall and register them) and then I have to re-do all the folders and tiles again. Then it'll happen again. Then again.

    Since I don't have the patience to keep repeating this scenario, I installed ClassicShell which has taken care of this issue by re-instating the Win7-style start menu. No problems since. I will not be reinstalling the apps since they'll only disappear again and so I can do without them. The weather and calendar apps never worked right anyway, the were always days behind.

    The Anniversary Update did not fix this issue. Anyone else experiencing this?
      My ComputerSystem Spec
  2.    12 Sep 2016 #2
    Join Date : May 2015
    Posts : 1,624
    Win 10 X64 Pro 15063

    Quote Originally Posted by pjfarr View Post
    Every couple weeks Windows 10 zaps my start menu and it'll open blank. I'll open the start menu, and all my personal folders, tiles, and the apps that were there moments before will be suddenly gone. After the first time this happened, I learned how to get the apps back (using PowerShell to reinstall and register them) and then I have to re-do all the folders and tiles again. Then it'll happen again. Then again.

    Since I don't have the patience to keep repeating this scenario, I installed ClassicShell which has taken care of this issue by re-instating the Win7-style start menu. No problems since. I will not be reinstalling the apps since they'll only disappear again and so I can do without them. The weather and calendar apps never worked right anyway, the were always days behind.

    The Anniversary Update did not fix this issue. Anyone else experiencing this?
    Not me.

    It sounds like your Win 10 installation is partly broken. Whether the ClassicShell work-around will keep things running for you, I can't guess.

    I suppose that you're not up for a clean install..?
      My ComputerSystem Spec
  3.    12 Sep 2016 #3
    Join Date : Jun 2014
    Posts : 5,446
    Windows 10 Pro
      My ComputerSystem Spec
  4.    12 Sep 2016 #4
    Join Date : Nov 2015
    Posts : 56
    Windows 10 Home 64bit
    Thread Starter

    Thanks for the replies.

    I have an HP laptop and an ASUS desktop, both higher end and less than a year old and came with Win10 preinstalled. Both up to date and configured similarly. This issue has happened twice on the laptop and once on the desktop (the laptop is used more).

    It plays out like this: Everything's fine for a few weeks, then I click the start menu, it freezes for a second, the menu kinda flashes and then closes. I click the button again and the menu then comes up empty.

    Not reeeally up for an installation, too many things going on right now. I was hoping for maybe some troubleshooting steps I can walk through. I do at least have a start menu now with ClassicShell, and it's actually nice to see the old Win7 start menu again.
      My ComputerSystem Spec
  5.    12 Sep 2016 #5
    Join Date : Jun 2016
    Los Angeles
    Posts : 960
    Windows 10 Pro

    Go to Start/Search and type CMD, Right click the CMD results and Run As Administrator. In the Elevated Command Prompt type SFC /scannow and press enter. This will replace any missing system files.
      My ComputerSystem Spec
  6.    12 Sep 2016 #6
    Join Date : Aug 2015
    Melbourne
    Posts : 223
    Win 10 Pro X64

    Have you tried to go through the tutorial here

    Start Layout - Reset in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec
  7.    12 Sep 2016 #7
    Join Date : Apr 2016
    Posts : 46
    Windows 10 pro 64bit

    never encountered or seen this problem on any of my personal or work PCs. there's is something wrong with your install, or your work flow or maybe this is very rare bug.
    Do you use any registry cleaners or performance "enchanting" software?
    Maybe some OEM preinstalled stuff causes errors. Whenever someone buys OEM PC with preinstalled windows I recommend do clean reinstall (before user stores any files or do any configuration) with bootable USB or DVD created with Media creation tool from Microsoft, clearing everything on HDD (if you need to preserve something like recovery partition for warranty service Image backup solves this..)
      My ComputerSystem Spec
  8.    12 Sep 2016 #8
    Join Date : Apr 2015
    Posts : 12,588
    W10Prox64

    Quote Originally Posted by Winuser View Post
    I'll second this recommendation. I have had good luck with repair installs using an in-place upgrade. But, since this is happening to both your systems, it may be something you installed on both, that's not playing nice with W10.
      My ComputerSystem Spec
  9.    13 Sep 2016 #9
    Join Date : Nov 2015
    Posts : 56
    Windows 10 Home 64bit
    Thread Starter

    Quote Originally Posted by simrick View Post
    ...since this is happening to both your systems, it may be something you installed on both, that's not playing nice with W10.
    This is what I'm leaning toward too...although I haven't installed anything in a long time and this just started maybe a month or two ago. I used to use the registry cleaner in CCleaner for years but stopped that too after reading negative things about them.

    The menu and apps are fairly easy to get back with a couple PowerShell commands I came across the first time this happened and I went a-googlin‘ to find answers. The problem is it keeps happening. I fix it, things are okay for a few weeks, then—bam.
      My ComputerSystem Spec
  10.    13 Sep 2016 #10
    Join Date : Apr 2015
    Posts : 12,588
    W10Prox64

    Quote Originally Posted by pjfarr View Post
    This is what I'm leaning toward too...although I haven't installed anything in a long time and this just started maybe a month or two ago. I used to use the registry cleaner in CCleaner for years but stopped that too after reading negative things about them.

    The menu and apps are fairly easy to get back with a couple PowerShell commands I came across the first time this happened and I went a-googlin‘ to find answers. The problem is it keeps happening. I fix it, things are okay for a few weeks, then—bam.
    That is indeed very odd. Perhaps you could save a list of your installed programs (use Ccleaner, provide list for both systems), and post that here in code boxes, using the # button. I've got to believe that, since your 2 systems are different makes, it may be something of your configuration. Would be happy to take a look.


    Click image for larger version. 

Name:	ccleaner-installed-progs.PNG 
Views:	4 
Size:	70.9 KB 
ID:	101186

    Have you ever used any anti-telemetry programs on these systems?

    Also, FWIW, I have used Ccleaner on the registries of numerous computers for many years, and have never once had a problem. Of course, Ccleaner is the ONLY registry cleaner I would ever use; usually tune-up programs do more harm than good. I think you'll find a lot of agreement with this opinion on the forum.
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Antivirus / Windows 10 / Start Menu, Metro Apps, Context menu issues
Hi I wondered if anyone out there has had a similar experience to me... For some weeks now I have had problems where the START MENU wouldn't launch, metro apps (OneDrive, Tweetium, Money, News etc) would fail to launch (just a blank window...
AntiVirus, Firewalls and System Security
Not able to search executables or pinned Start apps from Start menu
I'm running the RTM on a netbook and have noticed that, unlike in Windows 7/8/8.1, I'm no longer able to hit Start and type in an executable. I have a bunch of portable apps that I typically type in and pull up. Now, the Start menu search pulls up...
General Support
Windows 10 start menu/notification menu/metro apps not opening anymore
I am using Windows 10 for around 2 days now. But today my computer freezed while playing a game, so i restarted my computer and when i logged in, the start menu,notification menu and metro apps would not open anymore. Whats is happening?
General Support
Start menu, search and other apps won't start from task bar
Hello, I have just upgraded from Win 7 Ultimate to Win 10 build 10240 The sart menu button does not activate anything, search doesn't either, Notification bubble does not open anything either. Safe mode produces same behaviour, I have...
General Support
Desktop/Win32 apps missing from Start Menu "All Apps" and search
Hi, I'm having an issue and I'm wondering if anyone else has any ideas on what to do about it. Some desktop apps are missing from the "All apps" section of the Start menu. Most programs are there, but I'd say 10-15% are missing. Apps that are...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums