Windows 10: startup problem Solved

  1.    12 Sep 2016 #1

    startup problem


    Can someone tell how to change the startup page? I want to go to yahoo page at startup but I seem to go back to the page I was last on.
    Thanks
    Ben
      My ComputerSystem Spec

  2.    12 Sep 2016 #2

    Which browser are you using? The default home page settings differ for each of them. Tell us more, and we'll do likewise for you!
    Thanks,
    --Ed--
      My ComputersSystem Spec

  3.    12 Sep 2016 #3

    startup


    Well I guess I am using internet explorer. My search engine is yahoo. I am sorry I am so dumb about these setup problems. always before when I logged in on google icon it would open to yahoo page, now it seems as if it goes to last page or site I was on when I logged out at nite I log on to the internet with google chrome
      My ComputerSystem Spec

  4.    13 Sep 2016 #4

    This should answer your question: How to change my browsers homepage.
      My ComputerSystem Spec


 

Related Threads
Solved Startup problem in Drivers and Hardware
When i press power on the cpu fan and power led only work. No hdd led, no beep and no monitor display. Please help me, my work is pending. Pc specs... Asus p8h61m le 4gb ram 1tb hdd I5 cpu
Windows 10 startup problem in General Support
Hi all, i really hope you can help me out. I was running w 8.1 on my Acer E-15 Start laptop, i kept getting popups asking me to download w10 for free. Eventually i did. It worked ok for about 1 week, then when i switched my laptop on, it went from...
Shutdown/startup problem in General Support
I have kind of a weird problem that went back to the Windows 8 days as well When I shutdown from my desktop, I have no problems when I start up again. (I'm the administrator if that makes a difference). When my wife shuts down from her desktop...
Windows 10 startup log in problem in User Accounts and Family Safety
When i start my windows 10 a ghost user other than me appears and i click on me the only user type password and login this user i am not able to see in settings or anywhere else to delete i tried ms technical chat and reinstalled win 10 but problem...
No matter what I do the volume setting is always lowered at startup. I hope there's a setting somewhere that I'm missing. Could it be a Realtek setting/problem? Any ideas?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:49.
Find Us