Page 3 of 5 FirstFirst 12345 LastLast
  1.    26 May 2015 #21
    Join Date : Feb 2015
    Posts : 107
    Windows 7 and 8
    Thread Starter

    @Dude Thanks heaps. Replied to your PM and all good. Cheers M

    Update: Unfortunately failed at 1.9GB, so trying again, but this time using Download Manager so even if it gets cut off, it can recommence again where it left off ... I hope!
    Last edited by Mustang; 26 May 2015 at 12:18.
      My ComputerSystem Spec
  2.    26 May 2015 #22
    Join Date : Oct 2013
    Texas
    Posts : 10,992
    Windows 10 Pro X64

    Hope it works this time for you, with download manager it should allow resume.
      My ComputerSystem Spec
  3.    26 May 2015 #23
    Join Date : Feb 2015
    Posts : 107
    Windows 7 and 8
    Thread Starter

    @Dude: I tried 4 times and the closest I got was 92% downloaded. Unfortunately the download couldn't be restarted, even with Download Manager. It just kept totally stalling well into the download.

    Even so, thanks for the effort in trying to help. Much appreciated.

    Cheers M
      My ComputerSystem Spec
  4.    26 May 2015 #24
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by Mustang View Post
    @Slartybart Thanks for that info. I had already ticked fast updates, but have not had the latest update offered to me.

    Is there a link to a downloadable ISO image for this version?
    That's odd - nothing in WU history?

    I'm on 8.1 now, so I can't chack Settings.

    You say you have Fast Ring ticked... my recollection is a drop down box, not a checkbox.

    Could you post a screen shot of your advanced settings showing the ring. Maybe it's just wording that gets in the way

    You might try running Control Panel>Troubleshooting>Windows Update

    Thanks
      My ComputerSystem Spec
  5.    27 May 2015 #25
    Join Date : Feb 2015
    Posts : 107
    Windows 7 and 8
    Thread Starter

    Quote Originally Posted by Slatybart
    Could you post a screen shot of your advanced settings showing the ring. Maybe it's just wording that gets in the way
    Click image for larger version. 

Name:	Updates Settings.PNG 
Views:	15 
Size:	46.9 KB 
ID:	19999

    You were right, it wasn't a box to tick but an option from drop down arrow.

    In any event, decided to do yet another fresh install, and before doing anything else, went to update in settings > Advanced options > Fast ... then > Check for updates.

    And yeeee haaaaaaa! Success at last! It downloaded the update to v 10122; from which I'm accessing the forum right now.

    So once again, thanks everyone for your help.
      My ComputerSystem Spec
  6.    27 May 2015 #26
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Glad you're up and running.
      My ComputerSystem Spec
  7.    27 May 2015 #27
    Join Date : Feb 2015
    Posts : 107
    Windows 7 and 8
    Thread Starter

    Quote Originally Posted by Slartybart View Post
    Glad you're up and running.
    Thanks Slartybart. One small glitch which I didn't have before.

    When I set lock screen to Windows Spotlight, and sign out, it still shows Picture. I've run sfc /scannow but makes no difference.
      My ComputerSystem Spec
  8.    27 May 2015 #28
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    yeah, I think I had that issue as well - perhaps different. I answered one of the notifications "No, give me other choices" or something along those lines - it was regarding the Windows Spotlight, but it ended up turning off the cool pics. I never figured out how to turn Spotlight back on - a reinstall to solve a much more serious issue also solved the spotlight issue. Hardly worth a reinstall for just a background image. There will be another rls soon enough, or the ISO can be downloaded when 10.122 is available on the Slow ring.
      My ComputerSystem Spec
  9.    27 May 2015 #29
    Join Date : Feb 2015
    Posts : 107
    Windows 7 and 8
    Thread Starter

    Yes you're right, not worth doing a reinstall with v10074, over a minor item, and then having to upgrade to v10122 again ... a 3+GB download.

    I've also still got the blurry apps problem mentioned in Brink's post on the glitches in the current version. Plus a few other issues.

    I'm itching to use it as my flagship, but it's still to buggy . Might even be worth going back to the slow list?
      My ComputerSystem Spec
  10.    27 May 2015 #30
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    That's how I manage the releases. I change to FAST if I want to get on the bleeding edge or stay on the SLOW if I want to continue testing what I have. Then if the ISO is offered, I run through my test matrix again with that (things will be fixed in the Slow Ring / ISO version of the same FAST ring release)

    Switching back to the SLOW ring allows you a little bit more control.
      My ComputerSystem Spec

 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
Performance & Maintenance Optimize and Defrag Drives in Windows 10
How to Optimize and Defragment Drives in Windows 10 One of the best ways you can improve your PC's performance is by optimizing the drive. Windows includes features to help optimize the different types of drives that PCs use today. No matter...
Tutorials
Customization Set Save Location for Library in Windows 10
How to Set Default and Public Save Location of Library in Windows 10 Libraries gather folders that are stored in different locations so you can browse them in one place. You can include folders and drives to a library as you like. A library's...
Tutorials
Windows 7 not showing location sensor
hi, i recently have installed windows 7 sp1 with all updates and in device manager location sensor is not shown.. Also Gadgets cannot detect my location. It was working fine on my previous windows 8. when i go to location sensors through startup...
General Support
windows dosent defrag drives raided with Mssd
not only in windows 10 but in all windows i always thought that windows was automatically defragging my hard drives and then i turn around and just decided to check with a 3rd party defrag (because my pc boots slow) and theres 65gb of fragmented...
Software and Apps
O&O Defrag
I downloade & installed the trial version of O&O Defragmenter tool. I started a defrag last night at midnight setting it to do a 'Complete/Modfied' which I read is the best drag which will give you a faster boot time (which is what i want). it has...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums