Windows 10: Win 10 pro 64 bit updated, now wont boot...something wrong with mbr

  1.    11 Sep 2016 #1

    Win 10 pro 64 bit updated, now wont boot...something wrong with mbr

    So after updating to the anniversary edition I cannot load the OS. I have downloaded a couple of different versions of windows 10 and burned them to dvd and usb. Tried to repair and re-install even, but can't even do that! I cannot fix the problem. I have it installed on an ssd, been installed for over a year without any problems. Any Ideas? I am using a bootable usb with windows PESEX64 to type this up. Tried using the various tools in this to no avail. I can see the partitions and they seem healthy...what gives? please help!
      My ComputerSystem Spec

  2.    11 Sep 2016 #2

    On another pc, install Macrium Reflect Free and create a Rescue drive.

    Boot from Rescue Drive and select restore tab.

    Click on fix "windows boot problems"

    It should list windows 10. If so click next, finish and with luck PC will now boot.
      My ComputerSystem Spec

  3.    11 Sep 2016 #3

    This may or may not be the cause. But if you manage to get into windows even in safe mode. You may want to try disabling fast boot. I have 2 systems relatively the exact same specs other than the CPU & 1 has problems with fast boot enabled & the other does not.

    To disable this

    • Type Control Panel in the search box.
    • Click Control Panel.
    • Click Power Options.
    • Click Choose what the power buttons do.
    • Click Change settings that are currently unavailable.
    • Scroll down to Shutdown settings and uncheck Turn on fast startup.
    • Click Save changes.

    This is more of a problem with older laptops but does effect modern systems too.
      My ComputerSystem Spec

  4.    11 Sep 2016 #4

    He cannot use bcdboot c:\windows ?
      My ComputerSystem Spec

  5.    12 Sep 2016 #5

    Sorry guys the actual error that comes up when trying to boot is boot configuration data is missing or contains errors...running out of hope here...thinking of installing linux!
      My ComputerSystem Spec

  6. Posts : 33
    Windows 7 Ultimate, Windows 10 Pro AU 1607, Linux Mint 17.4, Ubuntu 15.04 LTS
       12 Sep 2016 #6

    One thing to try is at "power on" tap the F12 key which should list the various drives connected and allows you to select a temporary boot device. Select your ssd as the boot device. In the past I have had a similar problem and found that the system was trying to boot from the wrong device.
    If the system boots, the BIOS boot order needs to be reset or if F12 does not work check the BIOS boot order anyway.
      My ComputerSystem Spec


Related Threads
OK, so here is my setup Intel Celeron 3.06 GHZ with 2.5GB RAM Windows 10 Home Version 1511 Build 10586.318 32bit os, x64 based processor C: = 128GB ADATA SSD (System drive obviously)
My pc specs * asus z97-p motherboard * intel i7 4790 cpu * bequiet 630w psu * 8gig corsair vengeance ram * samsung 850evo 250gig ssd (win 7pro 64bit drive) * sandisk ultra II ssd 128gig ssd (win 10 drive) * 2x crucial 500gig bx100 ssd (data drives)... guys in my desktop I have two hard disks ( disk 0 and disk 1 ) . Disk 1 is a clone of disk 0 created by Macrium Reflect Disk 0 : ( C: ) windows 10 pro , upgrade from windows 7 ...
Windows 10 Updated with the wrong program in Installation and Upgrade
I had Windows 7 Pro (64-bit). When Windows 10 upgraded, it installed the 32-bit system. Why? And how can I get that fixed?
hi guys...just signed to this forum to find an answer to this problem so..i had w7, and today i found that w10 free update was available downloaded it, installed it using express didn't do a clean install cause all my files are...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:32.
Find Us