Windows 10: $GetCurrent folder - Can I delete

  1.    11 Sep 2016 #1

    $GetCurrent folder - Can I delete


    My windows.old folder disappeared today. From what I have read this is expected behaviour.
    But folder $GetCurrent is still there?
    I tried Disk Cleanup, but, there is no option for 'Previous windows installations'?

    So can I delete $GetCurrent folder? If so how? Right click> delete?
      My ComputerSystem Spec

  2.    12 Sep 2016 #2

    Hi, this is a (normally) hidden system folder, and trivial in size. As such, simply ignore it. I have it on mine too.

    You can always delete anything from (e.g.) a command prompt outside Windows.
    You can delete your Users folder that way if you wish. Whether it's a good idea, is another matter

    As to $Getcurrent, I would guess it's safe to delete, but I've read a few posts elsewhere on this and haven't seen a definitive answer.
      My ComputerSystem Spec

  3.    16 Sep 2016 #3

    Yeah... i have noticied this folder on my pc on C:\........... but i have see this because i have need to activate the hidden folder for an other motive.......
      My ComputerSystem Spec


 

Related Threads
So I basically delete a folder, on my Disk D, and it doesn't vanish, it stays there empty and when I click on it, it says "Folder not accessible access is denied". It's driving me crazy cause sometimes even a explorer.exe restart won't fix....
Solved Cannot Delete a Folder in Performance & Maintenance
When I try to delete the remaining folder after uninstalling a software in Program Files I get a message: "You require permission from SYSTEM to make changes to this folder", although I'm the administrator. Please help me to fix this problem.
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
Can't delete folder on NAS in Network and Sharing
Hello, I have a WDMyCloud NAS drive for some time now, and all was fine until a few weeks ago when I upgraded my PC to Windows 10. Since then the same problem happened twice: a folder on it becomes read only, so it is impossible to create sub...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:53.
Find Us