Windows 10: read only in windows 10 directories. main hd and external

Page 16 of 18 FirstFirst ... 61415161718 LastLast
  1.    17 Oct 2016 #151

    That is the Product Name , it is the Product ID Number that will give you the exact model you have it may be W2L48UA or W2L48UAR

    eg look here : http://support.hp.com/us-en/document/c05096846

    HP has announced a Recall on Batteries too you should perhaps check out
    https://h30686.www3.hp.com/?lang=en-US


    You can reinstall Windows at any time , so I see no reason a Factory Restore can't be done if the Inplace does not work . Assuming of course Partition D:\ is still ok ? since we don't know if this was a virus or just you playing with permissions.

    there is lots of info on HP and guides on how to do it too , like how to replace the software and drivers here

    http://support.hp.com/us-en/product/...ent/c04762483/

    If you have not installed the new HP recovery Software you need to do it before anything else according to this page

    http://support.hp.com/us-en/product/...ent/c04758961/

    system recovery ,backup and Restore how to's

    http://support.hp.com/us-en/product/...1084066/how-to
      My ComputerSystem Spec


  2. Posts : 106
    windows 10 anniversary ed
    Thread Starter
       17 Oct 2016 #152

    W2l48ua#aba
      My ComputerSystem Spec

  3.    17 Oct 2016 #153

    The links above were all to the W2L48UA model


    KB
      My ComputerSystem Spec


  4. Posts : 106
    windows 10 anniversary ed
    Thread Starter
       17 Oct 2016 #154

    can I put the iso on the usb, or do I need to use the media creation tool? I downloaded the iso, but I don't know if I can put it on the USB or how.
      My ComputerSystem Spec

  5.    17 Oct 2016 #155

    see post 147
      My ComputerSystem Spec


  6. Posts : 106
    windows 10 anniversary ed
    Thread Starter
       17 Oct 2016 #156

    How long does it usually take to "work on updates?" Is that part online after downloaded or is it online requiring a network?
      My ComputerSystem Spec

  7.    17 Oct 2016 #157

    it can take a while esp. if you Inet is slow as the last iso (1607.0) , has had some major updates since then.

    I have seen it get stuck though , and sometimes disabling or disconnecting the internet briefly can restart it or get it to move on with the reinstall and finish it later.

    If you used Ethernet Cable last time and wifi this time it may also stall , that happened on my netbook , I disconnected the cable and turned wifi back one and it continued.


    did you run setup from the mounted ISO or copy the files from the mounted iso to a Fat32 formatted USB Key and boot off that ?


    KB
      My ComputerSystem Spec


  8. Posts : 106
    windows 10 anniversary ed
    Thread Starter
       17 Oct 2016 #158

    i copied to the USB. however, the in-place upgrade just seems to have left me at the same spot prior to the in-place upgrade. so i am not sure if it is permissions or what. it looks like nothing actually changed. i see that some fonts still don't have correct permissions (which has happened with other users with windows 10)... this is difficult to find the issue. i understand that i had copied the fonts from the previous drive (none are corrupted), and i don't know if they were installed incorrectly or were given permission only to my prior system, and if there was anything else that has been changed in permissions on the new one.. but i see that the read-only issue remains here. perhaps i will need to try factory reset.. however, i don't think that i had any real issue with many permissions. but i did not try to use any programs really until installing everything again here (previously).
      My ComputerSystem Spec

  9.    17 Oct 2016 #159

    Are you sure the Inplace ran and worked ? and that it did not just stop and roll you back to what you had ? I'd have thought noticeable eg new desktop etc..... did you go thru the customize setup pages again? ie just like the Tutorial?

    Perhaps it is best to do the HP Recovery and settle it once and for all and just put these issues behind you.

    KB
      My ComputerSystem Spec


  10. Posts : 106
    windows 10 anniversary ed
    Thread Starter
       17 Oct 2016 #160

    well, it looked like it ran completely. it never stopped. it did 100% updates, then did the whole preparing windows for your safety thing. I had ran setup from my account which is also an administrator account. I have a "windows.old" file. after the first or second restart, it had some error, but then continued to install.

    Is HP recovery just like factory reset?
      My ComputerSystem Spec


 
Page 16 of 18 FirstFirst ... 61415161718 LastLast

Related Threads
Greetings, last night i tried to burn off some photos with my external dvd-rw drive "Samsung SE-208". However when i tried it said the burn failed to initiate. It would also make several doodoots like i was plugin and unpling stuff from usb....
Outputting Directories To Text in General Support
i am trying to create a text file with a list of directories, but having troubles because i can't get as specific as i would like. dir /s /b /ad /on > filename.txt and some programs i have tried aren't getting what i want exactly 1. the root...
Two C:\Users\ Directories - Can I Delete One of Them? in User Accounts and Family Safety
Somehow I've ended up with two profiles: C:\Users\Beau Johnson and C:\Users\Beauregard Johnson The C:\Users\Beauregard Johnson does not have a single file in any folder, and has only these folders: ...
Windows 10 and DVD directories in General Support
I have an issue I can't seem to find decent info about. My Win 10 laptop won't see files and folders on DVDs I burned on another box unless I make an ISO on the Win 7 machine first, and then copy it over to the Win 10 machine and "mount" the ISO. ...
Merge Directories in General Support
I have two large Directories (about 25 GB each, 6-7000 files) that contain similar information. One may have newer files than the other. I would like to merge them into one Directory and eliminate duplicate files. Is there some software that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:16.
Find Us