Windows 10: File system error (-1073741792)

  1.    06 Sep 2016 #1

    File system error (-1073741792)


    For some reason when I booted my PC today I couldn't access anything that needed administrator privileges such as elevated cmd or task manager and it gave me the error (-1073741792). I have tried restoring to an earlier point but the problem persists. I tried using the windows 10 ISO media tool but I couldn't open that either. I don't know where this has come from. Thanks for the help.
      My ComputerSystem Spec

  2.    06 Sep 2016 #2

    There's an interesting discussion of this error with a variety of possible repair/fix strategies over on the MS forums: File System Error -1073741792. HTH,
    --Ed--
      My ComputerSystem Spec


 

Related Threads
Hi, After updating to Windows 10 from Win 7 Ultimate I can no longer do anything that requires admin privileges. It appears as though something is wrong with UAC on my profile.
So I just updated to ten, and have all the updates, but whenever I try to run a .exe file, it gives me the error File System Error (-1073741819)
Hello, I just recently downloaded Windows 10 since I got it for free for having Windows 7. I just entered a new college and I got Microsoft 265 for free, so I tried to download it. The problem is, whenever I try tu run the setup I get a message...
Hey I just downloaded windows 10 while ago but when I ever wanna open a program i got this problem http://im86.gulfup.com/6kMR2M.png < plz help <3http://www.eightforums.com/images/smilies/008.png
Hello everyone, after I installed Build 10158, I realized that I couldn't install any desktop programs. I get the 'File system error (-1073741819)' error after I enter UAC. So I'm supposing this has something to do with UAC..? EDIT: Managed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:51.
Find Us