Weird problem with system icons not showing after anniversary update


  1. Posts : 2
    Windows 10
       #1

    Weird problem with system icons not showing after anniversary update


    After the anniversary update I have a weird problem with my system icons.
    In Settings I have enabled the following system icons: sounds, network and battery status. Only two of them are visible in the system tray and one is invisible, although there seems to be space 'reserved' since I have a gap in my system tray.

    Turning the icons on and off does not help, adding more system icons does not help either. Strangely, the icon I enabled first will disappear.

    At this moment the sounds icon is invisible, and there is gap between the network icon and keyboard input indicator:
    Weird problem with system icons not showing after anniversary update-windows10icons.png

    All help will be appreciated!
      My Computer


  2. Posts : 538
    Windows 10 Pro x64 1903
       #2

    Create a new user profile and log in to the new user and test. This seems like a profile issue.
      My Computer

  3. Brink's Avatar
    Posts : 56,333
    64-bit Windows 10 Pro for Workstations build 21359
       #3

    Hello Rob, and welcome to Ten Forums. :)

    In addition, you might also see if resetting the notification area icons may be able to help if it's just cache corruption causing the issue.

    https://www.tenforums.com/tutorials/5...dows-10-a.html
      My Computers


  4. Posts : 2
    Windows 10
    Thread Starter
       #4

    Somehow opening the menu: Select which icons appear on the taskbar in the Taskbar Settings page made my sound icon come back. However I didn't make any changes and I have opened that menu before. I hope the icon will remain there after a reboot. Otherwise I will try resetting the notification area cache.

    Thanks for your replies!
      My Computer


  5. Posts : 3
    win10
       #5

    I too have weird things here . Updates have fixed some issue but why would the network icon be an airplane both in tray and in system select display menu ? This is a desktop with no wifi capability. It says connected and will switch off and on but stays the same. There is no airplane mode to select in any menu.
    A different profile doesn't alter it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:40.
Find Us




Windows 10 Forums