Windows 10: Windows Search no longer working after Anniversary Update

Page 1 of 2 12 LastLast
  1.    03 Sep 2016 #1

    Windows Search no longer working after Anniversary Update


    As the title says, my Windows Search has stopped functioning properly after the Anniversary Update.
    I can click on the bar, and it will bring up an empty window, but as soon as I type in anything, it closes itself.

    I've read up on some possible methods of fixing it, including restarting the Cortana process through the task manager, as well as fidgeting with the startup settings of the Windows Search service itself, but both to no avail.

    There are multiple user accounts on this computer, and the others' seem to have properly-functioning search bars. I've thought about just moving my files to one of the other accounts, but there's 181 GB of stuff on my primary account and to me, transferring all that data is a little bit inconvenient just to have a functioning search bar. So, if at all possible, I'd like to avoid resorting to that method.

    I'm at my wit's end....any ideas?
      My ComputerSystem Spec

  2.    03 Sep 2016 #2

    Hi, could you clarify which search you are referring to exactly?
    Do you mean Cortana's search- typically the search bar on the task bar? (I would assume so).
    (There's also the search field in file explorer).

    It sounds as if that user account is corrupted, as others work normally, suggesting no basic Windows corruption.

    You can try re-registering Cortana for that account - See under Option 2
    Apps - Reinstall and Re-register in Windows 8 and 10 - Windows 10 Forums

    Can you post a screenshot with Cortana displayed (e.g. Windows key + S).
    You will need to use the full screen 'Prt Sc' key or similar on your keyboard, then paste that into e.g. Paint and save it.
      My ComputerSystem Spec

  3.    03 Sep 2016 #3

    Hi there dalchina,

    I am indeed referring to the Cortana search in the task bar. I've attached a screenshot of what it looks like when I click on the bar, but that doesn't really tell the full story, as it looks like it's functioning correctly until I try to actually use it.
    I've also included a gif of what exactly happens when I do try to use it.

    I'll try using that method you mentioned tomorrow morning and see if that works.

    Attached Thumbnails Attached Thumbnails Arrgh.png  
      My ComputerSystem Spec

  4.    03 Sep 2016 #4

    Well I tried using that re-registering method, and it didn't work. I tried using that code in both cmd and powershell and neither seemed to do anything.
    However, in Powershell, it gave me some kind of error, maybe someone more familiar with this kinda thing can help steer me in the right direction?
    Attached Thumbnails Attached Thumbnails Arrgh Part Deux.png  
      My ComputerSystem Spec

  5.    04 Sep 2016 #5

    Hi, you didn't follow the instructions. The section begins
    To Re-register a Specific App for Current Account
    Note
    This option is only for Windows 10.




    1. Open a command prompt.

    2. Copy and paste the command below for the Windows app you want to reset into the command prompt, and press Enter. When finished, you can close the command prompt if you like.
      My ComputerSystem Spec

  6.    04 Sep 2016 #6

    I've already tried using the re-registering code in the cmd command prompt, and it still doesn't seem like it's solved the issue...
      My ComputerSystem Spec

  7.    04 Sep 2016 #7

    Ok, so presumably you didn't get a syntax error when you ran it from a command prompt- which is what your first error message was.

    What happens after a clean boot? In Safe Mode?
      My ComputerSystem Spec

  8.    05 Sep 2016 #8

    Well I finally tried the clean boot method, and the issue was still not resolved.

    EDIT 1: And now, I cannot re-enable all the services I disabled prior to clean booting...
    EDIT 2: It actually seems to be working fine from what I can tell. I guess just clicking normal startup re-enabled all the services without having to click enable all (per instructions from link)?
    Last edited by SidearmSinker49; 05 Sep 2016 at 19:22. Reason: Additional information
      My ComputerSystem Spec

  9.    05 Sep 2016 #9

    The last resort is to revert the Anniversary Update.
      My ComputerSystem Spec

  10.    05 Sep 2016 #10

    I suppose so, or I could just migrate my files over to another user account. Or maybe if I wait patiently enough some update in the future might magically fix it.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Since the Anniversary update, I cannot play MKVs, MP4s and AVIs. I even installed the latest K-lite & CCCP after this. When I use WMP to play an MP4 for example, the program crashes. VLC plays AVI and MP4, but without sound. Do you have...
After the Anniversary update (version 1607 via Windows Update), Search doesn't work properly. (I have re-started again). If I enter a search term ("Restore") on search bar next to the Start Button I get Best match: "Recovery, Control Panel" at the...
Is anyone else getting this? Edge worked fine before the anniversary update. Now it's installed it won't permit me to type in the search box or the address bar. The only way I can access websites is to add them to the top sites section. Am I...
After the Anniversary update (version 1607 via Windows Update), Search doesn't work properly - i no longer have a search icon in my taskbar. i do have a cortana icon. is this by design? - when i try to key something into where it says "ask me...
Hi there After latest update I find that Control Panel is no longer working --it starts (displays) and then locks up and then disappears after a few seconds. Is my system broken or is control panel now disabled )get to it via Right mouse...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:28.
Find Us