Windows 10: 10122.. Whoah. Ok.. what the heck just happened to my machine?

Page 1 of 2 12 LastLast
  1.    21 May 2015 #1

    10122.. Whoah. Ok.. what the heck just happened to my machine?


    I upgraded to 10122 this afternoon hoping that it would clear up some network blues I have been singing. Well, here is what my start menu looks like now after upgrade:

    Click image for larger version. 

Name:	Screen Shot 1.jpg 
Views:	58 
Size:	425.9 KB 
ID:	19556

    Yep. All icons are toast, and no labels to go with them.

    Anyone else having this particular problem?
      My ComputerSystem Spec


  2. Posts : 8,739
    Windows 10 Home x64 Windows 10 Prox64
       21 May 2015 #2

    If you can try a clean install. Likely leftovers from the last install messing with the new build.
      My ComputersSystem Spec

  3.    21 May 2015 #3

    Nope, besides some blurry icons and re sizing issues not too many problems. Did you try a system refresh and did you perform a clean install? This build does have some issues with Amd drivers so you might want to check that out as well.
      My ComputerSystem Spec

  4.    21 May 2015 #4

    I have an Amd processor, but an Nvidia graphics card. Might be time to quit trying to use 10 as the main OS, on my entertainment computer. I'm not up for another clean install just yet. Going to resort to classic shell to pull me through till I'm up for a reload.
      My ComputerSystem Spec

  5.    21 May 2015 #5

    How did you get the full screen Start Menu screen? I thought they removed the option to go full screen. If you are running the Tablet mode, possibly try changing it one way or the other to see if it helps.

    Right after I upgraded my system, the tiles were a little messed up, but time seemed to cure some of that.

    The AMD situation mentioned, I think related to the Display drivers.... Are you running the latest Nvidia driver, 352.84 if that is appropriate for your card?
      My ComputerSystem Spec


  6. Posts : 2,036
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       21 May 2015 #6
      My ComputerSystem Spec


  7. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       21 May 2015 #7

    Not that problem on my AMD APU driven laptop - others yes but not that one.
    I can't pin to start - errr I can, but they never show up. Pint to taskbar is fine.

    Also try Personalize Colors Start transparency off. Who knows.

    This is a funny release.

    I was on 10.0.74 and this one is 10.0.10122 - wow! that's a hefty jump
    We'll be at a million before Current Branch (CB - what a dumb name - it means nothing)
    At least RTM (pretty much industry accepted nomenclature), no matter how much MS thinks it's antiquated, meant something - a milestone, it's ready for manufacturing to create media.


    edit: I have network issues on this release - never on prior releases.
    I ran DISM and SFC - everything is god according to those utils.
    I also installed with a local account - and pretty much turned everything offered off except smartscreen. during the install.
    I also did not connect when prompted for an SSID - that could be why I'm exepreienceing issues.

    There are too many assumptions being made by the coders, but it is still a Preview release. I won't be upset until the CB...
    I'l probably aslo wait unitl the first or second CB before upgrading.
      My ComputerSystem Spec


  8. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       21 May 2015 #8

    hmmmm, just noticed the pages flipping on Edge. Reading view is implemented on TenForums - cool.

    But, it's just a page, you lose the posters and the separators. Still cool - thanks John!
      My ComputerSystem Spec

  9.    30 May 2015 #9

    Update.. Upgrading to 10130 fixed my issues for the most part. I can now open the start menu, and it looks ok. The only thing I cannot do is pin anything else to it. I am not a big fan of these most recent changes to the start menu. Now it takes 2 clicks to get to all apps. First world problems I know, but still, not a fan.
      My ComputerSystem Spec

  10.    30 May 2015 #10

    The only problem I have with start on 10122 and 10225 is that all icons and tiles will not show up if something else is stealing focus. Sometimes it takes few presses of start button to show up all of the start menu even on bare desktop.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Any time I try to use the question mark icon on the upper right side of the screen I get Cortana. When I type in a question, I just get to the Edge browser and the results of a search. Here is the Windows 8.1 result when I click the question mark on...
Hey all, Newbie here. I'm a long time Windows users and have used all incarnations since 95, so I know my way around the system - but something just happened and it has me stumped! The other day, I downloaded an ISO of Build 10240 via...
I upgraded to 10074 with no problems but trying to upgrade to 10122 gets error fbl_impressive Professional 10122 - Error 0xd0000225. I'm logged into my Microsoft account, so I don't think that's the problem. I've cleaned up all the files and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us