Windows 10: Stuck in Safe Mode - no password prompt

  1.    30 Aug 2016 #1

    Stuck in Safe Mode - no password prompt


    I wanted to log in to Windows 10 in safe mode, so I use msconfig to choose "Diagnostic startup" and rebooted.

    Windows loads the sign-in screen, with my sign-in wallpaper, the date/time, and the 'no network' icon in the bottom-right. When I press any key to sign-in, the date/time slides up as normal, and the wallpaper dims slightly, but no password box appears. If I try and type in my password anyway, nothing happens. After 30 seconds or so, the date/time will slide back down, but I still won't be able to enter my password.

    I've created a Windows 10 Pro boot USB, but I have UEFI fast-boot turned on, so I can't boot from it. When I'm stuck at the log-in screen, I do get the power icon appearing. I've tried restarting from that icon whilst holding SHIFT, hoping that would give me UEFI options, but it just restarts as normal and dumps me back at the same screen.

    If it makes a difference, I recently (three or four days ago?) switched to a local account from a Microsoft account.

    How can I get past this impasse? Thanks in advance for your help.
      My ComputerSystem Spec


  2. Posts : 2,543
    Windows 10.4 Home 1703 x64 16257.1
       30 Aug 2016 #2

    Disable UEFI boot, boot USB to advanced startup - run CMD - msconfig - enable normal startup.

    Advanced Startup Options - Boot to in Windows 10 - Windows 10 Forums

    A bit extreme option is to suddenly turn off PC and hopefully upon start it might start in a recovery mode itself.
      My ComputerSystem Spec

  3.    30 Aug 2016 #3

    TairikuOkami said: View Post
    Disable UEFI boot.
    That's the problem. I can't do that because I have fast boot enabled.

    My motherboard manufacturer gives these instructions, but I can't follow them because I can't log-in to Windows: GIGABYTE - Support - FAQs
      My ComputerSystem Spec

  4.    30 Aug 2016 #4

    OK - I ended up shorting the CMOS battery, and that has worked. I can now boot from my USB. Startup repair didn't work, though, so I'm still looking for the solution. It's annoying because I have to short the CMOS after every unsuccessful boot attempt.
      My ComputerSystem Spec


  5. Posts : 2,034
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       30 Aug 2016 #5

    Try to boot back into Windows. Open Admin Command and type:
    bcdedit /deletevalue {default} safeboot
      My ComputerSystem Spec

  6.    30 Aug 2016 #6

    topgundcp said: View Post
    Try to boot back into Windows. Open Admin Command and type:
    bcdedit /deletevalue {default} safeboot
    Thanks for the suggestion.

    Booting into Windows gives the same problem as before.

    If I boot from my USB, and run the command you suggest I get "The boot configuration data store cannot be found. The requested system device cannot be found". I also can't use System Restore, presumably for the same reasons.
      My ComputerSystem Spec


  7. Posts : 1,715
    Windows 10 x86 14383 Insider Pro and Core 10240
       30 Aug 2016 #7

    On reboot from HDD, immediately hit: Ctrl+Alt+Del and then <enter>, repeated on the next reboot - two interrupted boots should enter the troubleshooting boot mode menu including an option to select safe boot (Startup Settings with Safe mode on F4/#4).
      My ComputersSystem Spec

  8.    30 Aug 2016 #8

    Fafhrd said: View Post
    On reboot from HDD, immediately hit: Ctrl+Alt+Del and then <enter>, repeated on the next reboot - two interrupted boots should enter the troubleshooting boot mode menu including an option to select safe boot (Startup Settings with Safe mode on F4/#4).
    CTRL+ALT+DEL then <enter> didn't do anything. So I tried killing the power during boot (whilst the blue flag was onscreen). I did that twice, then the PC entered Repair Mode, and I got a blue screen. Didn't have time to get the full error message, but something to do with ntfs.sys

    i tried the same technique a second time. This time Repair Mode led to a message about repairing the drive. When that was done, I was back to the broken login screen.

    So I tried a third time. This time I got into the advanced boot options. Running the bcdedit command suggested above gave me the following: "An error occurred while attempting to delete the specified data element. Element not found."

    So I tried System Restore. My only restore point was 24 hours ago, which was before the problem occurred. That fixed the problem. Thank you!
      My ComputerSystem Spec

  9.    30 Aug 2016 #9

    I spoke too soon. All is NOT well - one of my drive volumes is missing.

    Checking in the Disk Management tool, I can see that this missing volume is on a drive that's now classified as my EFI System Partition.

    The drive that SHOULD have my EFI system partition on has a 450Mb "Recovery Partition" instead. This has happened before, about 18 months ago, so I think I can fix this with GPT fdisk. Stay posted...
      My ComputerSystem Spec

  10.    30 Aug 2016 #10

    GPT disk did indeed fix the problem. Should I convert my the "Recovery Partition" on my System disk back into an EFI? I'm 99% sure that's what it used to be.
      My ComputerSystem Spec


 

Related Threads
Needed to boot in safe mode, used msconfig to set the boot mode. Of course I was not aware my pen number login is wothless so now I am stuck in perpetual safe login screen. My outlook password is in a program on the system which I cannot access. ...
So, I recently started having problems with the latest Nvidia graphics drivers, so i went to downgrade them until they sort out the issues, and upon restart of my PC I am in safe mode. It asks for a password, but I usually login with the 4 digit...
In the diagnostic startup mode there's no search so I can't run msconfig. Is there another way to do run this? I got to where I'm at now by running msconfig, staying on the general tab (not the boot), unchecking normal startup, then checking...
stuck in safe mode in General Support
I have been using my fingerprint (ever since i upgraded to windows10) to login to my laptop as i have forgotten my password. Recently when i dowloaded a software my system rebooted in safe mode. I am now unable to login as the finger print sotware...
Solved stuck in safe mode in General Support
HELP i was given an asus laptop to repair(upgraded from win 8.1 to win 10). it was full of pups and at least 7 viruses. malwarebytes found them (517) but when asked to remove them it came back in an instance with "no items deleted your computer is...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:09.
Find Us