Icons missing when on the Network tab in explorer


  1. Posts : 267
    Win 10 Pro x64
       #1

    Icons missing when on the Network tab in explorer


    If I single click the network tab (so it's not fully opened like below) I can see the items. But when it's fully opened they're missing. Not sure why.

    Icons missing when on the Network tab in explorer-capture.png
      My Computer

  2. Steve C's Avatar
    Posts : 6,301
    Windows 10 Pro 64 bit
       #2

    Running sfc /scannow from an admin command prompt is worth a try first for problems like these. Otherwise, you can try System Restore from a previously working state, restore from backup (you do have one?) or a repair install of Windows.
      My Computers


  3. Posts : 267
    Win 10 Pro x64
    Thread Starter
       #3

    Steve C said:
    Running sfc /scannow from an admin command prompt is worth a try first for problems like these. Otherwise, you can try System Restore from a previously working state, restore from backup (you do have one?) or a repair install of Windows.
    Tried a sfc scannow with no luck. Unfortunately have no idea when the last time it worked was. I don't check the network tab very often.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:19.
Find Us




Windows 10 Forums