Windows 10: A new glitch apparently due to AU 1607?

  1.    28 Aug 2016 #1

    A new glitch apparently due to AU 1607?


    After installing AU 1607 and having a heck of a time trying to get Logitech's Setpoint 6.67.83 to install and get my TRB-22 to work - never did (see posts on Drivers and Hardware), I now had an interesting incident which may be or not be related to the AU install. Woke computer up from sleep and when I tried to scroll down using the scroll bar, the page would scroll but as soon as I stopped the command, the page would scroll up to its original position. This happened with Foxfire and with File Explorer. I rebooted, and this aberration was gone and hasn't returned today??? Just saying...
      My ComputerSystem Spec

  2.    28 Aug 2016 #2

    flycaster said: View Post
    After installing AU 1607 and having a heck of a time trying to get Logitech's Setpoint 6.67.83 to install and get my TRB-22 to work - never did (see posts on Drivers and Hardware), I now had an interesting incident which may be or not be related to the AU install. Woke computer up from sleep and when I tried to scroll down using the scroll bar, the page would scroll but as soon as I stopped the command, the page would scroll up to its original position. This happened with Foxfire and with File Explorer. I rebooted, and this aberration was gone and hasn't returned today??? Just saying...
    I have experienced similar on other versions of Windows in the past. Just a random gremlin probably.
      My ComputerSystem Spec

  3.    28 Aug 2016 #3

    cereberus said: View Post
    ... Just a random gremlin probably.
    Oh, you have them, too? (LOL)
      My ComputerSystem Spec


 

Related Threads
Well, in some places anyway (I still have the watermark so no, not really). I was playing with Hyper-V and noticed that 14372 thinks it is Anniversary Update already and that is in fact Microsofts name for it... 87660
MS Outlook Email (using Edge) on both my PC's (one 32 and one 64 bit) say I am using an Ad Blocker. This is happening more and more recently. Only thing is... I am not and never have done. Whatever you are doing MS, keep it up :cool: 84312
Now this is a surprise. Looks like this GeForce GT 730 really was defective after all. I was playing a little with Mac OS X, then due to chipset compatibilty problems i decided to go back to Windows 10. It was finishing installing, so i left...
It just kind of bothers me. Is this a problem or a feature?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us