Cannot import .reg. Error opening the file.

  1.    26 Aug 2016 #1

    Cannot import .reg. Error opening the file.

    ...There may be a disk or file system error.

    Happens when double-clicking reg-file on the NAS-share, which is mapped as a network drive.
    User is a user with admin rights (membership of Administrators group), and it is the first and only user that was created while W10 was installed.

    So what I tried:
    Run regedit as Admin, importing, no-go.
    Placing reg-file on desktop and executing, OK.
    Accessing via UNC, OK.
    Log in as user Administrator, I can execute the reg-file from the NAS too.

    I read something about taking ownership, so I tried it on that specific key, but still no go from the user-acct.

    Though I don't quite understand, why if the key is owned by Group Administrators, I, as a part of that group, cannot exec a reg-file, especially only when a drive is mapped.
    The various variables here just don't "compute" for me...

    (if it helps, I cannot copy the .reg file from the NAS to the C-Drive directly, but have to copy to desktop first and then onto C:, with the prompt for admin permission.)

    Though this WAS working as I upgraded my machine from Win7 -> Win10 previously, and was working on upgraded Win10 too. This only started happening after new install.

    Any ideas what's going on here?
    Last edited by kosta; 26 Aug 2016 at 17:49.
      My ComputerSystem Spec


Related Threads
How can I import .pst file from Outlook 10 to Win 365. Can't find "pst" files in Win 10. Just upgraded to Win 10 and Office 365. Win 10 was a clean install.
I am trying to migrate from XP to Windows 10. On XP, I have a large address book in a .wab file. I couldn't find any help about how to access it in Windows 10, so I tried clicking on the .wab file. Windows 10 then said it was importing my...
Edges has them all so why aren't they in IE any more? And why is there no 'export' in Edge? And why does IE refuse to import ? Gee, do you think maybe they really don't want us to use IE any more?
My employer (School Board) requested all staff laptops be returned over summer so the OS could be upgraded from Win 7 Enterprise, so I did an export of my Outlook 2010 file to work on from home- they now want all Outlook profiles below 50 MB. My...
This is a clean Windows 10 Pro 64-bit install on a home-built system (ASUS Sabertooth X99 with an i7). When attempting to open graphics files (JPG, GIF, etc) this is the error that pops up: File System Error (-2147098360) 32128
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:19.
Find Us