1.    26 Aug 2016 #1
    Join Date : Aug 2015
    Posts : 20
    Windows 10

    require permission from Administrators


    There's two file I want to copy.

    But I get this :
    "You require permission from Administrators to make changes to this file".

    I'm the administrator!
    So what can I do ?
      My ComputerSystem Spec
  2.    26 Aug 2016 #2
    Join Date : Aug 2015
    Posts : 20
    Windows 10
    Thread Starter

    I zipped the file from the original location, and unzipped them in my new pc.

    Now the file is there, but if I run it, I get the same "Administrator" problem.

    But I figured out why :

    Without telling me, McAfee was blocking me.

    Disabling Real-time Scanning let me use the file.
    Last edited by trogne; 26 Aug 2016 at 11:04.
      My ComputerSystem Spec


Similar Threads
Thread Forum
Solved Can I fix sign-on to require no password when I'm home?
My laptop is password-protected, which is fine when I leave the house with it, but a nuisance at home. I know some smartphones can be set to require no password when in range of my home wi-fi; can Win 10 do the same, and if so, how?
Network and Sharing
Solved two questions require answers please
Hello All. I have two question if I may. 1. Everytime I switch on I get the following sign...AMD QUICK STREAM. Error-the license information to use this software was not found. 2. How do I put an icon on the desktop.eg someone sent me an...
General Support
3 W10 Issues require resolving
I have 3 W10 issues I can't fix. (1) Windows start up sound works 1 out of 6 PC start ups. (2) Screen saver reverts back to 1 minute at each PC start-up & won't work unless I reset it past 1 minute. (3) How do I get the Start screen to show...
General Support
Domain Users not receiving Local Administrators Permissions
Hey all, I am currently testing Windows 10 for implementation at the company I am working at and so far everything is working pretty good. When setting up computers we always add Domain Users as a member of the local administrators group so to be...
General Support
Cannot delete files owned by "Administrators" group
Hi, I have a non-Windows 10 specific problem. I want to delete a Windows.old folder and it is owned by the Administrators group to which I belong. I actually use the built-in-Administrator-account with UAC completely turned off via registry hack....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums