1.    17 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 114
    windows 10

    Can't delete folder


    When I right click on a folder I see "open" but I don't see any "take ownership" menu.

    Don Cole
      My ComputerSystem Spec
  2.    17 Aug 2016 #2
    Join Date : Aug 2014
    Forever West
    Posts : 3,913
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    Your Subject line and question are 2 different things, which are you asking about?
      My ComputerSystem Spec
  3.    17 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 114
    windows 10
    Thread Starter

    I'm trying to delete a folder on my desktop.
    When I try, I get "you don't have permission".
    I read in some older posts, that the way to do this right click the folder and select Take Ownership from the context menu.

    Problem is my context menu doesn't have Take Ownership in the menu.

    Don Cole
      My ComputerSystem Spec
  4.    17 Aug 2016 #4
    Join Date : Oct 2013
    Posts : 24,399
    64-bit Windows 10 Pro build 17017

    Hell Don,

    The "Take Ownership" context menu is not part of Windows 10 by default. You can add it using the tutorial below though.

    https://www.tenforums.com/tutorials/3...dows-10-a.html
      My ComputersSystem Spec
  5.    17 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 114
    windows 10
    Thread Starter

    I went through all that and restarted my computer still no take Ownership.

    I'm not sure about the merge part. When I double clicked the "Add_Take_Ownership_to_context_menu.reg" on my desktop nothing happens.


    Don Cole
      My ComputerSystem Spec
  6.    17 Aug 2016 #6
    Join Date : Oct 2013
    Posts : 24,399
    64-bit Windows 10 Pro build 17017

    When you right click on the .reg file, do you have a "Merge" option?
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
I delete a folder, it comes back and shows "Folder not accessible..."
So I basically delete a folder, on my Disk D, and it doesn't vanish, it stays there empty and when I click on it, it says "Folder not accessible access is denied". It's driving me crazy cause sometimes even a explorer.exe restart won't fix....
General Support
Solved Cannot Delete a Folder
When I try to delete the remaining folder after uninstalling a software in Program Files I get a message: "You require permission from SYSTEM to make changes to this folder", although I'm the administrator. Please help me to fix this problem.
Performance & Maintenance
Unable to delete a folder - Invalid folder name
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums