Windows 10: Trouble after anniversary update Solved


  1. Posts : 4
    windows 7 professional
       17 Aug 2016 #1

    Trouble after anniversary update


    Hello friends:

    I am running build 14393 after the anniversary updates.

    However, I BIG problem I'm facing is that the links to recent files on the applications pinned on the task bar is not available any more. And it's seriously irritating to first open say, Excel then open one of the last accessed files.

    Second the Windows.old folder doesn't get deleted and it's taking up valuable hard disk space. I tried disk cleanup but it doesn't show up in there.

    Please help.

    Thank you.
      My ComputerSystem Spec

  2.    17 Aug 2016 #2

    Hello,

    What application are you talking about? Microsoft Excel? Does re-pinning not help?

    About your problem with the Windows.old folder, check out this tutorial and see if it has a solution.
      My ComputerSystem Spec


  3. Posts : 4
    windows 7 professional
    Thread Starter
       17 Aug 2016 #3

    Hi...and thank you for the lightning fast response. Appreciate it.

    I'm afraid I expressed myself wrongly.

    I was referring to the "most used" applications above the start button when one clicks on it and not on the pinned tiles on the right side under "Life at a glance".

    Under the most used, I see excel. But earlier, when I'd take the cursor there, it'd open up the list of recent accessed excel files. Now it doesn't and I to open excel then the desired file. And this is bothering and irritating me.

    Thanks.
      My ComputerSystem Spec

  4.    17 Aug 2016 #4

    Hello,

    Not sure what you exactly mean about the start, can you make a screenshot of it, also if you right click on Excel in the start menu it will open the history.

    I'm not sure if you can get it back with the left mouse button only, but does it help you for the most recent stuff?
      My ComputerSystem Spec


  5. Posts : 4
    windows 7 professional
    Thread Starter
       17 Aug 2016 #5

    Yup...the right click did it...thanks a ton... :-)
      My ComputerSystem Spec

  6.    17 Aug 2016 #6

    Awesome! Good that the solution has been resolved.
      My ComputerSystem Spec


 

Related Threads
I have tried multiple times times to install the Windows 10 Pro, Anniversary Update to my desktop computer, a Dell Inspiron 560. Every time, the result has been a computer that will not start-up, ie. Windows does not appear to load/run. I have tried...
Solved Trouble with driver from windows update in Windows Updates and Activation
I am using Asus Notebook K46CA with windows 10 latest build. And windows 10 always mess up my Asus Gesture (except the original 1024 build) I did try to fix this issue by downloading driver from asus and install it. But then Windows 10 Update...
Solved trouble with update in Windows Updates and Activation
For the last two days my computer is trying to update but it is prevented because one item out of a whole bunch will not download. This last update relates to an Intel component a graphics adapter, the other were downloaded but are waiting to be...
The overnight update to our laptop took about 10 minutes to boot and login. Then spent many minutes updating security settings. Now after about 10 more minutes, it seems to be up but is useless due to, I think, 100% disk usage, although I can't see...
Trouble using windows update in Windows Updates and Activation
Hello, I have HP ab219tx laptop, pre-loaded with windows 10 Home single language, build 10240. just a few days ago, i got a notification about a new build i.e. 10586. I downloaded it, and every time it says failed to install. Also, it downloads...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:32.
Find Us