Regular system freeze with HD LED stuck ON


  1. Posts : 164
    Windows 10 x64
       #1

    Regular system freeze with HD LED stuck ON


    Hello, i never had that on 7; since i'm on 10, and that's for all units, the system freeze very often. First i thought it's cause of WinDefender but nothing changed after turning it off.. I have no idea what's causing this, do you? I use TeraCopy and transfers are utterly slow, often they just freeze after a while. The app seem compatible with 10 though..
      My Computer

  2. AmericanPharaoh's Avatar
    Posts : 755
    Windows 10 Home
       #2

    Hello Unko,

    Please, finish filling out your System Specs, so we can better assist you, thanks. :)
    https://www.tenforums.com/members/unko.html

    Download Speccy, use this utility to complete you System Specs.
    http://www.piriform.com/speccy/download

    When are you experiencing the freeze ups?

    For example: While browsing the Internet with Edge Browser or Internet Explorer.

    While using a certain program.

    Are you experiencing any odd system behavior, such as, black or blue screens, error codes, blinking graphics, sound distortion, etc?

    Does your Computer startup or turn off slowly?

    Do you have more than one user account, if so, are you experiencing freeze ups on all accounts?

    Are you using Windows Defender?

    Other tha TeraCopy, what other third-party programs do you have installed.

    Which version of Windows did you upgrade from?

    Please, address each question as best as you can. We have a reason for asking, thanks.

    John
    Last edited by AmericanPharaoh; 16 Aug 2016 at 18:25.
      My Computer


  3. Posts : 164
    Windows 10 x64
    Thread Starter
       #3

    I can't answer all now, I don't have the time. However I can tell I started from zero with the anniversary edition ISO.

    Defender's off, replaced by Avira. That happens mostly using explorer so far. Absolutely no other issues!
      My Computer


  4. Posts : 164
    Windows 10 x64
    Thread Starter
       #4

    I caught it up and saw it was mostly Antivir eating CPU. Though there was another, sadly i already forgot the name, will update as soon as it shows up again!
      My Computer


  5. Posts : 164
    Windows 10 x64
    Thread Starter
       #5

    My main unit is a Thinkpad x230. It keeps doing it, way more than once an hour. I suspect AntiVir but no idea how to fix.. Perhaps that's a common issue with W10 and you may have a thread link with the most common culprit to test?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:48.
Find Us




Windows 10 Forums