Windows 10: No gpedit in 10 Pro

  1.    13 Aug 2016 #1

    No gpedit in 10 Pro


    I have Windows 10 Professional (build 10586)but no gpedit. How do I get it?
      My ComputerSystem Spec

  2.    13 Aug 2016 #2

    elcamino67 said: View Post
    I have Windows 10 Professional (build 10586)but no gpedit. How do I get it?
    Are you sure?

    Press win+r and enter gpedit.msc

    Local Group Policy Editor - Open - Windows 7 Help Forums
      My ComputerSystem Spec


  3. Posts : 3,201
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       13 Aug 2016 #3

    I have it on my Pro but you do have to put the .msc on it otherwise Run doesn't see it as executable.
      My ComputerSystem Spec


  4. Posts : 5,658
    Windows X (various flavours)
       13 Aug 2016 #4

    Or, if you didn't disable search, just click Start and type gpedit (gp should be enough) and press enter.
      My ComputerSystem Spec


 

Related Threads
Solved gpedit.msc not working in General Support
hi, sorry if this is in the wrong section, anyways when i open gpedit it says "MMC could not create the snap-in" I've googled etc but only fixes i can see are for older windows versions, tried one or two things just in case and nothing worked....
Solved GPEdit Error in General Support
After the latest Windows update, Group Policy Editor displays an error when starting. After clicking OK twice, the error clears. This is the second error that has occurred with GPEdit with Windows 10. A similar error occurred after the November...
Solved Error when opening gpedit.msc in General Support
Started to get it a couple months ago. Time to look into it. Not really sure how. Copy of the closest file name I could find <?xml version="1.0" encoding="utf-8"?> <!-- (c) 2006 Microsoft Corporation --> <policyDefinitionResources...
I ran Windows Update as normal this morning, but got a message at the top saying "Some settings are managed by your organisation." I looked on the forum, and sure enough, there were others with this problem. I chose the fix that involved GPEdit,...
Windows Defender and gpedit.msc in AntiVirus, Firewalls and System Security
It seems my Windows Defender disabled for forever, I tried to turn it on back but it said something like turned off using Group Policy, so I run gpedit.msc then I search Windows Defender under Administrative Templates but there's no Windows Defender...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:31.
Find Us