Windows 10: windows 10 anniversary explorer error ???

  1.    12 Aug 2016 #1

    windows 10 anniversary explorer error ???


    OMG since i got the update to anniversary i have this stupid error now every time i restart or log of my system why is it MS breaks things how do i fix this it was never there till this update. here is the stupid error.

    explorer.exe - Application Error
    Message The instruction at 0x00007FF7090290E2 referenced memory at 0x0000000000000030. The memory could not be written. Click on OK to terminate the program
      My ComputerSystem Spec

  2.    13 Aug 2016 #2

    Would be interested in the answer as I've often seen this pre and post AU upgrade.
    I've just never got round to investigating, I'm afraid, as it's not affecting things normally, but does delay shut down/restart.

    Have a look at your event log and see what you can find.

    Also try using Shellexview (free) to disable all non-MS context menu entries and see if that has any effect.
    (Run it, hide MS entries, disable all others, noting there's a 32 bit option too).
    No log off needed for it to take effect.
      My ComputerSystem Spec

  3.    13 Aug 2016 #3

    Happens to me every time during restart after update/upgrade, doesn't show up at later restarts.
      My ComputerSystem Spec


  4. Posts : 8,637
    Windows 10 Professional
       13 Aug 2016 #4

    Save the following to a text file with .reg extension and run it.
    Problem solved.

    Code:
    Windows Registry Editor Version 5.00
    
    
    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"
    "HungAppTimeout"="1000"
    "WaitToKillAppTimeout"="2000"
    "LowLevelHooksTimeout"="1000"
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
    "WaitToKillServiceTimeout"="2000"
      My ComputersSystem Spec

  5.    13 Aug 2016 #5

    That's not gonna stop it from happening, just auto close.
      My ComputerSystem Spec

  6.    13 Aug 2016 #6

    Wish i new what it was glad i'm not the only one who is having this i tell you MS needs to get there stuff together and not break things.
      My ComputerSystem Spec

  7.    13 Aug 2016 #7

    Tonyb said: View Post
    Wish i new what it was glad i'm not the only one who is having this i tell you MS needs to get there stuff together and not break things.
    It does reference some memory address problem, wander if it's because of memory compression, that's only thing that's radically new.
      My ComputerSystem Spec

  8.    13 Aug 2016 #8

    Maybe not quite sure i have searched the error on the internet nothing shows up for it, when you ask MS they just blame it on applications you have installed , like wow it was not there till you updated my pc.
      My ComputerSystem Spec


  9. Posts : 1
    windows 10 professional
       29 Sep 2016 #9

    I have the same exact error after the anniversary upgrade... is there a solution for it already? I didn't change anything and before the upgrade it never happened.
    Cheers
      My ComputerSystem Spec

  10.    29 Sep 2016 #10

    It sometimes happens, sometimes doesn't. That tells me it's not a shell extension, for example, else it would happen every time.

    I've not seen a solution for it yet, or really looked for one.
      My ComputerSystem Spec


 

Related Threads
Hi, I just downloaded the Windows 10 Anniversary update. I started to use my computer how I normally would and a frequent thing that I do is go through my downloads and search for content within word documents. I tried to do that now and it won't...
Hello, My DU meter stopped reporting and collecting data after the 10 Anniversary Update. As you can see from the first screen shot my taskbar used to display the upload/download speeds but now it's just black I tried reinstalling DU meter...
I have tried the registry edit I found on other pages but I havent seemed to get it disabled. Anyone have any tips or suggestions to get error reporting disabled? thanks
Solved Anniversary Update error 0x80070057 in Installation and Upgrade
Trying to update using Windows 10 Update assistant as automatic update not showing yet. It checks my system then downloads ok but once it starts it stops at 1 or 2 % and says "Something waent wrong " and gives error code 0x80070057. All previous...
After installing visual basics dlls.. After some minutes my windows Explorer started showing error.. This file does not have a program association with it for performing this action. Please install a program or l, if one is already installed,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:44.
Find Us