Windows 10: "You don't currently have permission to access this folder".... Solved

  1.    12 Aug 2016 #1

    "You don't currently have permission to access this folder"....


    "You don't currently have permission to access this folder"....

    I had this problem before and solved it by right clicking the affected folder , choosing the security tab and so acquiring total control.
    But this time is going on with J:\ drive that is my smartphone´s SD card plugged on a usb port of my desktop (it was working until a couple of minutes ago).
    No use to right click for properties as the Security tab is not available.
    Well , any suggestion ? Thank you.



    Last edited by Ron Wolpa; 12 Aug 2016 at 17:03. Reason: changed some words
      My ComputerSystem Spec


 

Related Threads
My Windows 10 laptop has several shared drives (not folders). They are shared with Everyone, Full Control, Password-Protected sharing is off. I can't access them from my main PC, but I can access the Users\Public folder. Sharing settings...
When I download a pdf file (A billing statement in this case), I would like to select "Save As" and be able to select the folder directly from one of the folders shown in Quick Access that is shown in File Explorer without having to rummage through...
Hi, I've recently bought a DELL venue pro 11 with Win 10. I've updated to V1511 build 10586.29. I'm trying to access shared drives on a Win 7 PC over wifi but I can only access the public folder not any other shares, even though their permissions...
Hi, hopefully someone has overcome this issue already. I received the Windows 10 upgrade and things worked fine - including copying files to my NAS. However I decided to do a clean install on a new SSD drive and when logged into that Windows 10 I...
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:19.
Find Us