Windows 10 Not Booting - No Splash Page & Flashing Black Cursor Solved

  1.    11 Aug 2016 #1

    Windows 10 Not Booting - No Splash Page & Flashing Black Cursor

    I'm presently stuck with a flashing cursor after my BIOS has loaded. I'm assuming there's an issue with my BIOS loading the OS. I'm typing this from work and I was up most all last night tinkering with my PC, so I apologize for any poor grammar or prose due to sleep deprivation. My ideal outcome would be a restoration of system. However, I would accept using an older backup or doing some form of refresh/re-install. I'd be happy to provide any additional information.
    Tower PC / Non-laptop
    Asus Z170K
    Intel Core i5 6600k
    16 GB of DDR4 RAM from GSKILL
    Asus NVIDIA GTX 1070 STRIX
    Samsung Evo Pro 950 NVMe via M.2 -- The OS is installed on this drive
    Generic DVD Drive
    Some 2 TB HD that I used to store games/files/media.
    Corsair PSU (not over-taxed, but I forgot the specs off the top of my head)
    Likely Cause:
    I downloaded the update a few days ago and did "Update and Restart" (or maybe "Update and Shutdown"). I was having issues being unable to launch VMPlayer, so after the initial update & reboot, I entered my BIOS settings (Asus Z170K), enabled virtualization, and then rebooted again to launch Windows. Upon reboot, I was stuck with the black flashing cursor. I am not getting to the Windows splash page at all. I am fairly confident this is not a video card or display issue.
    Things I have checked/done already:

    • My boot order is correct. I have my OS installed on a Samsung Evo 950 NVMe SSD on an M.2 slot and it had been functioning perfectly fine prior to the update. I also have a 2 TB HD on SATA and a typical DVD drive.
    • I am using the latest BIOS drivers, but I re-flashed it (which resets it to default/wiped my OC settings) to no avail.
    • In the BIOS, I have tried to: Disable fast boot, change CSM to both "Auto" and "Enable UEFI/Legacy" (may be a few words off on that setting), disable/re-enable virtualization, and a few other tweaks I can't think of without being at my BIOS.
    • I tried entering Ctr+Alt+Del four times to force a Windows boot to no avail. I read some posts where people had success loading Windows after using it four times.
    • I tried waiting on the cursor screen for roughly 90-120 minutes. As I have an Evo 950, my boots are typically extremely quick.
    • I created a repair drive:
      • The repair drive showed in my BIOS as both an UEFI and a typical/non-UEFI drive. I attempted to use both the UEFI and non-UEFI settings for all of these settings. The only exception would be that the non-UEFI boot did not have a prompt to go to my BIOS UEFI settings.
      • I attempted to use the "System Restore" settings. However, none were able to be located.
      • I attempted to use the "Startup Repair" settings. The UEFI setting said it could not work (or it may have said it found no problems - I cannot remember, but ultimately it provided no resolution), while the non-UEFI bootup just restarted my PC and sent it back to the boot order I had configured at the time. Similar to the UEFI boot, this did not provide a resolution.
      • I attempted to use the Command Prompt from the recovery media (syntax may be wrong below, but the commands ran successfully); these were all ONLY run on the UEFI USB:
        • I successfully ran sfc /scannow - no resolution
        • I successfully ran bootrec.exe /fixboot - no resolution

        • I successfully ran bootrec.exe /scanOs - My OS was identified on drive F (which is the SSD that has Win10 installed)
        • I successfully ran bootrec.exe /rebuildbcd - no resolution
        • I successfully ran bootrec.exe /fixmbr - no resolution
        • After running all of these commands, I was no longer able to boot into the UEFI boot of my recovery USB.
          • I suspect I may have ran the various bootrec commands in a bad order.
          • I ended up re-creating a new recovery media file on a different USB after the crash, but it did not resolve anything.

        • I used diskpart for a little bit, but I mostly did it to review the status on the drive. I was able to select/do anything I wanted, but I didn't take any real actions using it.
          • Is it possible to browse to my Windows installation in the C:\Windows directory and use that as image to boot from?

      • I attempted to use the Startup Settings to go back to a previous build. However, this option did not work.
        • I did see a blurb on a Microsoft support site about being unable to do this within 10 days of upgrading to Windows 10 or the Windows 10 anniversary update.

      • I attempted to use the System Image Recovery. I do have an older backup I created with the Windows 7 backup tool on Windows 10, but I am unaware of any other backups. Refer to the "Alternate Solution" section for more information on that.

    Additional Information:

    • From the recovery media's command prompt, I was able to see that my SSD was on the "F:" drive, while the recovery OS shell/prompt was on ":X" (I think). From what I could tell, the partition was "Healthy" and it had all the proper data. This leads to me to believe that the file structure is still in tact.

    Alternate Possible Solution:
    I have a Windows 7-style backup (created on Windows 10) that I created on August 26th. I would very much prefer to avoid using this. However, I also have a problem with this method of recovery. I have the backup file stored on my NAS. From the "browse" folder, I can get to the file where it says to point to the location where the image is stored. However, it is not accepting my credentials to even access my backup. I have another Windows 10 box at my apartment and I logged out and re-logged into the NAS to validate that my credentials are indeed correct. The NAS is running on a Linux flavor, so I don't know if there are complications with obtaining the file from a different OS. I would try to move it to my other Windows 10 box, but that computer's HD is only 750 GB, and my recovery file is .99 GB. I also have a 1 TB external HD with USB 3.0, but it's functionally available space is in the avenue of 922 GB. Is there anyway I can manually trim some files or split the recovery file up?
    I would also not mind losing all my Windows settings, but I'd really like to keep my files/data if possible. That's my overall goal. I am going to look into running my Kali or some sort of Ubuntu live boot and see if I can toss most of it onto my External HD if I need to nuke my OS. I'm also concerned if I can find where I actually wrote down my Windows CD Key.
    Any help would be appreciated. Thanks!
    I eventually solved this myself, but unfortunately, I'm not specifically sure what fixed it. I ended up having to unplug all my SATA drives (HDD and DVD-RW). I think the problem was that the various Windows recovery tools were ignoring the boot order in favor of SATA drives over the M.2 SSD. Once I removed those, I had more recovery options available from the recovery media. Although none of the options or commands I entered seemed successful, the problem somehow went away on a random accidental reboot.
    Last edited by scjohnson1988; 16 Aug 2016 at 08:30.
      My ComputerSystem Spec


Related Threads
Black screen on booting up. Description, I press the power button to boot the laptop. It acts like it will boot fine. I see the ASUS logo. After that, a black screen(sometimes it will go away - 90% of the time, I have to force shutdown and...
Booting to black screen with cursor in BSOD Crashes and Debugging
Hello and thank you all for any help or ideas. In general, on startup my computer is 'scanning and repairing' drives, then booting into a black screen with cursor. I don't have a pc easily available to install usb boot programs but have tried a...
Hai My windows 10 lockscreen had flashing at boot up login i troubleshoot but it will not be fixed Can you find attached file? How it can be solved???
Hi, my PC has been acting up for about a week now. I have 2 Samsung 24inch Monitors and a decent gaming PC. I have tried all the options this forums has brought to me such as control alt delete and recovery mode, nothing has worked so far. i have...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:46.
Find Us