Page 1 of 3 123 LastLast

  1. Joined : Mar 2015
    Posts : 189
    Windows 10 PRO (upgrade from TP)
       08 May 2015 #1

    EVERYTHING is bugged ... Same for you ?


    Does anybody else feel like EVERYTHING is bugged in the new 10074 build ? I mean, starting from the StartMenu, going to the Settings Application, Opening up software, closing software, restarting your PC, logging in to your PC, Windows Explorer, installing software.

    Am I the only one who can't really do anything now ?

    EDIT: I just had my first Blue Screen ever after posting this thread.
      My System SpecsSystem Spec

  2.    08 May 2015 #2

    when I first upgraded from 10049 to 10074 I would have agreed with you, sod all would go right and I had tried both a straight upgrade then a clean install. I waited for a week until my curiosity would not allow me to wait any longer and installed again.
    Now, everything works (with exceptions because of my location) very well and looking forward to the next release.
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       08 May 2015 #3

    10074 is probably the smoothest build I've had to date from a clean install, everything has just seemd to work near on flawlessly.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Posts : 1,962
    Windows 7
       08 May 2015 #4

    I noticed a few minor bugs but nothing that would stop me to use build 10074.
      My System SpecsSystem Spec


  5. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,939
    Windows 10 Pro x64
       08 May 2015 #5

    I first did an update to build 10074.. no issues and then I did a clean install and again.. no issues.
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       08 May 2015 #6

    Marron said: View Post
    EDIT: I just had my first Blue Screen ever after posting this thread.
    Haven't had one BSOD in all the builds to date. Windows 10 has worked very well for me as a beta (and that's on two different desktops).

    Rich
      My System SpecsSystem Spec


  7. Joined : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       08 May 2015 #7

    Marron said: View Post
    EDIT: I just had my first Blue Screen ever after posting this thread.
    https://www.tenforums.com/bsod-crashes-debugging/
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Posts : 196
    Ubuntu 14.04 LTS
       08 May 2015 #8

    Yes. things that worked in the last build have either disappeared or don not function. Chrome disappeared? News that this is the last Windows 10 and Free should help to explain.
    Shipinomore
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Posts : 1,310
    win 10 Insider
       08 May 2015 #9

    Never had any instability problems with any win 10 in place updates on my main machine or two others. Only bad problem has been with a new Synaptics driver update on an old laptop which stopped it in its tracks.
      My System SpecsSystem Spec


  10. Joined : Feb 2015
    Posts : 111
    Win 10 Preview
       08 May 2015 #10

    Besides a few troubles with updates with Synaptic SB pointing device drivers on build 10074 the first days when i made a clean install,everything is smooth now,
    but with update mode from build 10049 to 10074 it was a night mare,so much so nothing worked,had to do clean install.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:50.
Find Us
Twitter Facebook Google+



Windows 10 Forums