Windows 10: Just upgraded Win 10 to 14393; now \/ key won't work. Solved

Page 1 of 2 12 LastLast
  1.    08 Aug 2016 #1

    Just upgraded Win 10 to 14393; now \/ key won't work.


    Well, that's as close as I can get. I mean, the key between C and B. Cap or small it will not show. Oh, wait . . . "V" copied and pasted from Character Map (so ctrl-v works). I suspect a conflict with a windows shortcut but can't pin it down. Any advice?
    tcebob
      My ComputerSystem Spec


  2. Posts : 164
    Pro x64 Desktop v1607 14393.51, Home x64 Laptop v1607 14393.51
       08 Aug 2016 #2

    Listing your system specs might help.
    Are you saying if you press v in notepad it does not show (just confirming)?
    Any chance your keyboard is using a proprietary driver (unknown due to no specs provided)?
    Have you tried deleting you keyboard driver and allowing it to be recognized again?
    Any chance your v key might have just broken (eg, physical functionality) by coincidence?
      My ComputerSystem Spec

  3.    08 Aug 2016 #3

    If this is a desktop computer, use a different USB keyboard. You can also try the onscreen keyboard. If both of those work, then the keyboard needs to be replaced.
      My ComputerSystem Spec

  4.    08 Aug 2016 #4

    Yes, if I press v in notepad it doesn't work. However, control-v works, leading me to assume that the keyboard is ok. v will not work with the on-screen keyboard. I've set up a hotkey for v, but that's kinda awkward. I don't have a fall-back keyboard. I will call MS and chat with their agent. If they help I'll report back.
    tcebob
      My ComputerSystem Spec

  5.    10 Aug 2016 #5

    Well, I did set up a chat with MS. Three agents tried to reboot my machine and lost me. The last one hung in and finally concluded that my user account was damaged and set up a new user account. He was right, the new account works ok. I was not real happy with the solution because it means i have to completely reinstall all programs and settings. Which I'll be doing for the next week or so. (By the way, watch this: vvvVVVV. Yes, on the old user account. Set up a macro with Hotkeyp.)
    tcebob
      My ComputerSystem Spec

  6.    10 Aug 2016 #6

    any insight into connection between V and user account
      My ComputerSystem Spec

  7.    10 Aug 2016 #7

    If this wasn't suggested by Microsoft & you still have that old account. Try closing all non-essential Microsoft applications. (I use a Macro program that has some shortcut keys that no longer work, because they are conflicting with some stuff in Windows 10. You might be experiencing the opposite). Close programs that you suspect might have a great deal with the letter "V".
      My ComputerSystem Spec

  8.    10 Aug 2016 #8

    No, except that it works in the new account and not in the old.
    tcebob
      My ComputerSystem Spec

  9.    11 Aug 2016 #9

    Pepanee, thanks for the suggestion. I can't even suspect which apps might have something to do with "v" and the task of turning off every app, one at a time, is a bit more than I want to undertake. It's the keyboard V that is not working; Control-V and other variants work ok. Burdensome as it is, a new user account appears to be the best way.
    tcebob
      My ComputerSystem Spec

  10.    11 Aug 2016 #10

    I understand how inconvenient it would be to analyze the whole thing; closing applications one-by-one-by-one to cancel out which applications aren't affecting that option. Yea that kinda sucks, but you can still get the other account to match your old account within a few days or whatnot.

    But your sentence "It's the keyboard V that is not working": The letter "V" does register when you press it, but there is some conflict going on that wouldn't allow the computer to acknowledge showing you that you typed that letter. (Because you said that Control+V does work, which means that the physical key on the keyboard is not broken and is completely fine)

    Anyways, I hope you get it all working fine soon.

    One other suggestion, maybe you can do a computer restore or such to a previous time? You can ask around on how to do that if you don't know how to.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Disabling lockscreen with 14393 in Installation and Upgrade
It seems MS have removed the ability to disable the lockscreen using a registry edit. On my tablet, I now have to swipe screen to get to login prompt and after sleep. If you set it to autologin using netplwiz or similar, it does not need to...
Is Build 14393 RTM? in Chillout Room
Opinions
I an anime watcher and I use Netflix and hulu plus and it wont show video just sound how would I fix this and this same problem happens to two of my other apps animetube and animewatcherx please help
Activation doesn't work when upgraded from windows 7 sp1 retail--Windows 10 home preview build 10162 I reported the issue to Microsoft but that could create a problem when rtm is released for those that quit the program on the release date. It...
i upgraded 2 computers to windows 10 and java doesnt work on both
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:31.
Find Us