Windows 10: Just upgraded Win 10 to 14393; now \/ key won't work. Solved

Page 2 of 2 FirstFirst 12
  1.    11 Aug 2016 #11

    Think I'll try a repair before reverting. You're right; the computer knows the "V" is pressed, it just doesn't display it.
    tcebob
      My ComputerSystem Spec

  2.    11 Aug 2016 #12

    Yea try repairing the computer first. Give that a shot.
      My ComputerSystem Spec

  3.    11 Aug 2016 #13

    Desperate circumstances lead to desperate acts. I activated System Properties/Performance Options in Control Panel and deactivated all visual effects except font smoothing. Ecce! the V's and Q's are back!

    I'll let it ride for a while, just to be sure. Then I'll mark this as Solved.
    tcebob
      My ComputerSystem Spec

  4.    11 Aug 2016 #14

    Wow sweet. You nailed it bro! You really went in-depth here to get it back and it worked! That's good news. Yep, hopefully it sticks around like this. I would recommend Restarting the computer, then make sure the V works. It should hopefully, and when it does, Shut down your computer, turn it back on and try the V key. If it works, then it should be almost one hunnid percent guaranteed that it'll work forever more.

    Then way later on, days or maybe weeks from now, you can maybe enable one option at a time, test the V, and re-enable all what is best for the computer. When the V stops at a certain option, then that's the one you should leave alone and never ever come close to it ever at all for eternity!

    =D
      My ComputerSystem Spec

  5.    11 Aug 2016 #15

    Actually, I never use any of those options except font smoothing. When windows updated to 14393 it forgot all of my settings. I did reboot, for another reason, and the V's are still there.

    Thanks for your interest and encouragement!
    tcebob
      My ComputerSystem Spec

  6.    11 Aug 2016 #16

    Awesome! You solved this issue all by yourself! Congratulations bro! You aced it. A++

    So give it a few days making sure the V always works, then you can mark this thread as Solved =)

    Have a good one!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Disabling lockscreen with 14393 in Installation and Upgrade
It seems MS have removed the ability to disable the lockscreen using a registry edit. On my tablet, I now have to swipe screen to get to login prompt and after sleep. If you set it to autologin using netplwiz or similar, it does not need to...
Is Build 14393 RTM? in Chillout Room
Opinions
I an anime watcher and I use Netflix and hulu plus and it wont show video just sound how would I fix this and this same problem happens to two of my other apps animetube and animewatcherx please help
Activation doesn't work when upgraded from windows 7 sp1 retail--Windows 10 home preview build 10162 I reported the issue to Microsoft but that could create a problem when rtm is released for those that quit the program on the release date. It...
i upgraded 2 computers to windows 10 and java doesnt work on both
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:42.
Find Us