"Some settings are managed by your organization"

Page 1 of 2 12 LastLast
  1. big10's Avatar
    Posts : 51
    window 10
       #1

    "Some settings are managed by your organization"


    I have installed the W10 Anniversary Update.

    In “Setting > Personalization > Lock Screen" appears the Message ”Some settings are managed by your organization”, and the “Browse” option is gray out.

    Could someone tell me how to fix the issue.

    "Some settings are managed by your organization"-w10.png
      My Computer

  2. aardvark's Avatar
    Posts : 164
    Pro x64 Desktop v1607 14393.51, Home x64 Laptop v1607 14393.51
       #2

    Mine is the same way because I made a few group policy changes. I'm not sure which one did it (disabled both):

    https://www.tenforums.com/tutorials/6567-lock-screen-enable-disable-windows-10-a.html

    https://www.tenforums.com/tutorials/9...dows-10-a.html
      My Computer

  3. big10's Avatar
    Posts : 51
    window 10
    Thread Starter
       #3

    Issue fixed by using

    "To enable or disable lock screen using a REG file" method.
      My Computer

  4. aardvark's Avatar
    Posts : 164
    Pro x64 Desktop v1607 14393.51, Home x64 Laptop v1607 14393.51
       #4

    Cool! Glad Brink's tutorial helped!
      My Computer


  5. Posts : 299
    Windows 10 (2), Win 8.1 (1), Win 7 (1)
       #5

    I had that mod in via GP Edit from v8. Once the Anniversary Update was installed it now ignores the setting even though the message still appears at the top.. I now get the Lock Screen when first starting the computer. This is one of the changes made by MS. They want the lock screen to appear. It gives them more places they can display ads. If you have only one user set up on your system and you don't require a password, the Lock Screen flashes momentarily, begins the login, and then proceeds to the desktop.

    JohnD
      My Computer

  6. aardvark's Avatar
    Posts : 164
    Pro x64 Desktop v1607 14393.51, Home x64 Laptop v1607 14393.51
       #6

    johnpd said:
    I had that mod in via GP Edit from v8. Once the Anniversary Update was installed it now ignores the setting even though the message still appears at the top.. I now get the Lock Screen when first starting the computer. This is one of the changes made by MS. They want the lock screen to appear. It gives them more places they can display ads. If you have only one user set up on your system and you don't require a password, the Lock Screen flashes momentarily, begins the login, and then proceeds to the desktop.

    JohnD
    It works perfectly for me after a clean install.
      My Computer


  7. Posts : 299
    Windows 10 (2), Win 8.1 (1), Win 7 (1)
       #7

    I am not about to do a clean install. I checked the Registry and it is set there also, so I do not know what is blocking it.

    JohnD
      My Computer

  8. Steve C's Avatar
    Posts : 6,294
    Windows 10 Pro 64 bit
       #8

    You will now find you can't disable the lock screen on log in and I can't get the Lock Screen slideshow mode to work.
      My Computers

  9. cereberus's Avatar
    Posts : 12,014
    Windows10
       #9

    Steve C said:
    You will now find you can't disable the lock screen on log in and I can't get the Lock Screen slideshow mode to work.
    If you autologin, the lockscreen is briefly flashed, then dismissed.
      My Computer

  10. simrick's Avatar
    Posts : 16,108
    W10Prox64
       #10

    I have this same problem on one system.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:53.
Find Us




Windows 10 Forums