Windows 10: Things broken after Anniversary update

Page 1 of 6 123 ... LastLast
  1.    04 Aug 2016 #1

    Things broken after Anniversary update


    Hello, just got myself a cold shower, because I was so angry that I was yelling at the computer. And that never happened to me. After updating to build 1607 (had to wait until it completed so I could go to sleep - went to bed at 4:25 am) notification appeared and said Daemon Tools Ultra will not work on this computer. OK, I thought, I will just go uninstall it and get myself other version. But what? When I tried to run UNINSTALL program, notification again: This will not work on this computer. I froze because I thought it was bad joke. So I ran it again. Same note. Again. And again. Same result. OK, this is going to be bad.
    Next what I saw is - Where the hell is my flip clock desktop gadget? I only used desktop gadgets because I needed to have clock on second display so I can keep track of the time. Aaaand it is gone. Well, it is there, but it does not run, no matter what I click on. My bet is that it is caused by the freakin' Daemon Tools, because I had it's gadget on desktop too, but I didn't used it much.
    Lastly, I HATE that new look of start menu. Can I get layout from version 1511? I installed the Anniversary update just because I wanted that black scheme for setting menus. I didn't know it would broke these things. And it really freaks me off, because I am just now getting angry from Acer Aspire 5738G that runs like piece od crap and my job is to fix it.
    Please help me before my head explodes, it is getting me annoyed soooo much it is unbelieveable. Thank you very much!
      My ComputerSystem Spec

  2.    04 Aug 2016 #2

    Whats the second number 1607 14393 .10 or other
      My ComputerSystem Spec

  3.    05 Aug 2016 #3

    Anniversary update, so 1607 build 14393.10.
      My ComputerSystem Spec

  4.    05 Aug 2016 #4

    Hi, someone else had this sort of issue with Daemon... I suggested using Revo to uninstall it. That helped. See if it works for you..

    (I had 3 minor programs which were incompatible with the upgrade).

    Start menu.. use a replacement e.g. Classic Shell which properly expresses menus with folders and subfolders, and can launch the universal apps too.
    If you want tiles, you can still launch the Win 10 start menu. Or get one of the other replacement start menus.
      My ComputerSystem Spec

  5.    05 Aug 2016 #5

    Ah, Daemon tools, always trouble with it, had to give up on it years ago. W10 is capable of mounting ISO files just fine.
      My ComputerSystem Spec

  6.    05 Aug 2016 #6

    Yeah, but that is not the biggest problem of mine. I am desperately missing the Windows Gadgets, because it was the only clock I had in my room...
      My ComputerSystem Spec

  7.    05 Aug 2016 #7

    Hi there.

    Windows Gadgets went out with Windows VISTA !! there's plenty of "Screen type" clocks both digital and analog for display.

    ALWAYS BACKUP YOUR SYSTEM before doing any of this type of stuff and then you can restore it it doesn't work or you don't like it

    Cheers
    jimbo.
      My ComputerSystem Spec

  8.    05 Aug 2016 #8

    krivulak said: View Post
    Yeah, but that is not the biggest problem of mine. I am desperately missing the Windows Gadgets, because it was the only clock I had in my room...
    Check and post in Customization - Windows 10 Forums I believe there are some reasonable substitutes. I'm using ClocX - Free analog clock for Windows desktop on the desktop. It has "Always on top" feature.
      My ComputerSystem Spec

  9.    05 Aug 2016 #9

    I went berserk and started to manually destroy files. It helped, don't ask me how
    Revo Uninstaller Pro definetely helped, I don't know why I haven't thought about that myself, I was using that half a year ago. Huh...

    But for that Start menu... I know there are some apps that change appearance, but it is not what I want. I want start menu right before Anniversary update, so apps shows themselves when I want to, not they are always there.
      My ComputerSystem Spec

  10.    05 Aug 2016 #10

    I Cant Use My VIA HD Auido After Updated
      My ComputerSystem Spec


 
Page 1 of 6 123 ... LastLast

Related Threads
Things that seem fixed in the Anniversary upgrade in Windows Updates and Activation
Thought it might be interesting to note what seems to have been fixed that we've noted as longstanding quirks or bugs. These are things I've noted so far. 1. Items listed in explorer search which were deleted from the search results list formerly...
Win 10 Anniversary update in Windows Updates and Activation
My Laptop, running Win10 Pro 64-bit, updated yesterday, and I am now on this version. Is this the latest? i.e. the MS Anniversary update? 94028
I am downloading the update manually. Have others had the same issue with windows update not showing the update? I'm not sure my WU is working because of this.
new update broke, well most things. in Windows Updates and Activation
Just got the march 17th update and it broke most of my usb devices. Occulus rift, joysticks, steering wheel etc. basicly anything that needs any power such as leds. usb devices except mouse and keyboard(not sure why) keep turning on and off every...
So far, I cannot run a no sleep hard drive program, Task Manager, or Outlook. Oh joy as I look for other things that no longer work. And...it's now working again, all of it. I guess it had to ruminate and digest the update for a few hours. I did...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:36.
Find Us