Things broken after Anniversary update

Page 3 of 6 FirstFirst 12345 ... LastLast
  1. indianacarnie's Avatar
    Posts : 1,327
    Windows 10 Home x64
       #21

    No problems here after updating to AU. Everything works as before, even the clock. Main difference I can see is the Start Menu and I can live with that. Edge does seem much snappier, and it actually loads MSN now! Haven't tried any plug-ins yet. All in all I'm very happy with it.
      My Computer

  2. CountMike's Avatar
    Posts : 18,371
    W10+Developer Insider + Linux
       #22

    Gunzorla said:
    Seem Driver is Working but VIA Control Panel Dont Work. I Really Angry Because My Sound Without EQ .. Its Bad When Play Games or Listen Music

    Attachment 94253
    Looks like you are trying with 32bit version, don't they have 64bit one ?
      My Computers


  3. Posts : 53
    Windows 10 Pro x64
       #23

    CountMike said:
    Looks like you are trying with 32bit version, don't they have 64bit one ?
    Its Type Supported 32/64 But That Not Working on x64 When Installed. I Dont Know Why

    Things broken after Anniversary update-screenshot_18.png

    and I Dont Know When Release New Driver Version
      My Computer

  4. EdTittel's Avatar
    Posts : 4,114
    Windows 10
       #24

    I use 8GadgetPack on most of my Windows 10 PCs. After each major update/upgrade, it gets "kicked off" the OS, but its developer (Helmut Buhler) has written the program to invoke a repair utility that restores 8GadgetPack to normal operation after each such event occurs. You will find alarmist statements on the Web, some from Microsoft, that gadgets pose serious security issues, but I have observed their behavior closely with a protocol analyzer and have determined for myself that my chosen few gadgets (MS Clock, AddGadgets All CPU Meter, Network Meter, and Control System) are not visible/accessible to the network except when "phoning home" to check for updates. FWIW, Windows security maven Deb Shinder also uses and endorses 8GadgetPack as well.
    HTH,
    --Ed--
      My Computers


  5. Posts : 2,764
    Windows 10 Pro X64
       #25

    Hi,

    Ever since going from subversion .5 to .10 I have this problem mounting ISO files, any ISO file.
    The message is not consistent, sometimes another one pops up telling me to insert a DVD in (virtual) player.... Go figure.

    This happens on all three installs I made so far. All of them clean installs too. The ISO mounts just fine, it's just this silly message driving me up the wall:

    Anyone else having this anniversary present ?

    TIA.
    Attached Thumbnails Attached Thumbnails Things broken after Anniversary update-mount_iso.png  
      My Computers

  6. CountMike's Avatar
    Posts : 18,371
    W10+Developer Insider + Linux
       #26

    Just tried few, even Linux ISOs mounts instantly.
      My Computers


  7. Posts : 2,764
    Windows 10 Pro X64
       #27

    Hi,

    Thanks for taking the effort, Mike.

    I found the guilty party (besides me not thinking straight). It was AnyDVD that I re-installed a week or so ago.
    It's running in the background scanning DVDs and now seems to have a little bit of trouble with the new release.

    Cheers,
      My Computers

  8. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #28

    Gunzorla said:
    Seem Driver is Working but VIA Control Panel Dont Work. I Really Angry Because My Sound Without EQ .. Its Bad When Play Games or Listen Music
    See if this helps

    Windows 10 - VIA HD Audio driver fix : windows
    There are a number of solutions offered, most uninstall the driver from DevMgr

    You'll need the Windows Show-Hide tool too for the solution provided by afevis (post# 1)

    Also in the reddit thread - uninstall driver, update from VIA

    VIA Vinyl HD Audio Driver Dated: 29-Jan-2016
    Download version V11.1100e (zip)
    OS supported Windows 10 32-bit / 64-bit
    Chips supported VIA Vinyl VT1705, VT1708S, VT1802P, VT1802S, VT1828S, and VT2021 HD Audio codecs.
    Notes: This is a LOGO driver This download provides a general sound effects driver with common functions.
    System manufacturers and motherboard vendors customize audio
    hardware and software, so to ensure optimal sound quality and compatibility,
    we strongly recommend you obtain the system-validated and certified audio
    drivers directly from your system manufacturer or motherboard
    manufacturer, not from VIA.
      My Computer

  9. Stevekir's Avatar
    Posts : 340
    Windows 10 Home 64 bit (with Creators OS)
       #29

    krivulak said:
    Yeah, but that is not the biggest problem of mine. I am desperately missing the Windows Gadgets, because it was the only clock I had in my room...
    Try Solved Desktop Clock Wanted - Windows 10 Forums

    See attachment Things broken after Anniversary update-clock-again.jpg
      My Computer

  10. krivulak's Avatar
    Posts : 11
    Windows 10 Pro
    Thread Starter
       #30

    Well, I managed to reinstall Windows Desktop Gadgets after brutally removing the Daemon tools, and it seems like it is working right now. So the only thing to manage is #GetBackMyStartMenu
      My Computer


 
Page 3 of 6 FirstFirst 12345 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:31.
Find Us




Windows 10 Forums