Page 2 of 4 FirstFirst 1234 LastLast
  1.    08 Aug 2016 #11
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,382
    Win 10 Pro (1703)

    Hi, you need consistency between your display language and speech language (a download). The keyboard setting can be whatever you want.
      My ComputerSystem Spec
  2.    08 Aug 2016 #12
    Join Date : Aug 2016
    Posts : 9
    Windows 10

    Quote Originally Posted by dalchina View Post
    Hi, you need consistency between your display language and speech language (a download). The keyboard setting can be whatever you want.
    Thanks for the reply. As far as I can tell I do have consistency and it's not helping, unless I'm missing something.

    Click image for larger version. 

Name:	2016_08_08_12_16_121.png 
Views:	2 
Size:	48.9 KB 
ID:	94899 Click image for larger version. 

Name:	2016_08_08_12_16_582.png 
Views:	4 
Size:	51.2 KB 
ID:	94900 Click image for larger version. 

Name:	2016_08_08_12_17_073.png 
Views:	2 
Size:	46.0 KB 
ID:	94901 Click image for larger version. 

Name:	2016_08_08_12_17_274.png 
Views:	26 
Size:	26.4 KB 
ID:	94902 Click image for larger version. 

Name:	2016_08_08_12_18_165.png 
Views:	26 
Size:	16.5 KB 
ID:	94903
      My ComputerSystem Spec
  3.    08 Aug 2016 #13
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,382
    Win 10 Pro (1703)

    Hi, I made an assumption you were getting "Some results aren't quite ready yet..." which is what this thread started with with the 1st author, but I realise you've not mentioned that.

    Do you actually have a problem.. what happens if you
    a. launch Cortana (e.g. Windows key + S) - does Cortana look normal and function normally?
    b. search Settings- does that work?

    Otherwise what is it you'd like to fix?
    Thanks!
      My ComputerSystem Spec
  4.    08 Aug 2016 #14
    Join Date : Aug 2016
    Posts : 9
    Windows 10

    My problem is that windows fails to return results that I know it should. I've tried re-indexing but to no avail. I am not getting that message you mentioned and Cortana seems to be working (though since I never use it I have no idea really). Searching settings also works. I assumed since the thread also started with a problem about incomplete search results that these issues were related.
      My ComputerSystem Spec
  5.    08 Aug 2016 #15
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,382
    Win 10 Pro (1703)

    Hi, depends if you're talking about Cortana search or explorer search. I'll assume the former.
    The OPs problem was the particular error message returned when trying to search. You can search Settings, so your language settings aren't the issue.

    Perhaps you could say what your problem with search results is.

    Meanwhile, here is some information about Cortana search of your documents and files.
    1. It will only return results from what's indexed.
    2. It will not find executable files (exe, cmd, bat - maybe some others.
    3. As now implemented in the anniversary edition you need to select documents/apps (= universal apps and desktop programs)/pictures etc, a further complication.

    This is very confusing and some here simply ignore Cortana.

    If you mean explorer search, or some issue with Cortana, could you please explain?

    Finally, for reliable search, much faster and more user-friendly, try one of these free programs:
    Ultrasearch
    Everything by Void Tools (use v1.4 beta)
    Locate32

    All very quickly index NTFS file names and folder names, and provide extremely near immediate search results. Many here use the first two.
      My ComputerSystem Spec
  6.    08 Aug 2016 #16
    Join Date : Aug 2016
    Posts : 9
    Windows 10

    I'm talking about the start search (a.k.a. you hit the windows key and start typing). I have checked that the folders that contain the files I'm searching for are indexed and the programs and files I'm looking for are not being found. I have "all" selected but nothing. They are, however, being found on my laptop which is also running the anniversary update (including programs/.exe files). So I'm assuming something is up with this installation but I'm not sure.
      My ComputerSystem Spec
  7.    08 Aug 2016 #17
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,382
    Win 10 Pro (1703)

    That search box is part of Cortana too. 'Ask me anything'.

    If you launch explorer and use the search box there, you can try searching for the same things. If they are indexed, you will get a pretty well immediate result.

    Can you post a screenshot showing your search box and what you're searching for?

    Personally I use Classic Shell (free) and have all the flexibility I want with my start menu, including search (separately configurable from the above), plus it correctly displays the folders and subfolders in my extensive start menu. It can launch universal apps as well. Just no tiles. If you want a replacement with tiles, they exist too.

    Oh, and it doesn't suddenly change format, as the MS start menu did with this upgrade, which also lost all the tiles I'd had.
      My ComputerSystem Spec
  8.    08 Aug 2016 #18
    Join Date : Aug 2016
    Posts : 9
    Windows 10

    Click image for larger version. 

Name:	2016_08_08_16_13_531.png 
Views:	21 
Size:	18.2 KB 
ID:	94951 This is what I get when I search for foobar in the start menu.
    Click image for larger version. 

Name:	2016_08_08_16_14_152.png 
Views:	1 
Size:	107.9 KB 
ID:	94952 This is what I get when I search in explorer.
    I appreciate the suggestion but I'd rather not dabble with third party programs when I know this can and does work.
      My ComputerSystem Spec
  9.    08 Aug 2016 #19
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,382
    Win 10 Pro (1703)

    Do you have a foobar shortcut in your Win 10 start menu?

    It is actually really hard to manipulate the Win 10 start menu content. I suspect that's where you're heading in terms of 'solving' this.

    It would just work with Classic Shell (e.g.) if what I think may be going on actually is.
      My ComputerSystem Spec
  10.    08 Aug 2016 #20
    Join Date : Aug 2016
    Posts : 9
    Windows 10

    Quote Originally Posted by dalchina View Post
    Do you have a foobar shortcut in your Win 10 start menu?
    I've tried that. It won't let me make one.
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Surface Pro 4 Type Cover not working after Anniversary Update
Surface Pro 4 Type Cover not working after Windows 10 Anniversary Update. I have noticed in Device Manger that under Human Interface Devices that Wacom Device has a yellow triangle. If I look at Wacom Device Properties I see Device status ---...
Drivers and Hardware
Solved cortana / search not working properly
Spent all day with new laptop getting it setup. Apart from some hiccups all gone well but one glitch. Cortana works pretty much fine but the search facility isn't working properly. Say I want to 'create a restore point'. I'll type 'res' and it gets...
Software and Apps
Solved Search bar not working after 10041 update
Can't type anything in the "search the web and windows" bar at the bottom. Also used to be able to click on start and type the name of the application to run it Windows would find it - this is not working either. Nothing happens when you type. ...
General Support
start not working properly after update
After i have installed the last set of updates, i can no longer left click on start. When i click on the option to choose start up apps, everything is greyed out.
Windows Updates and Activation
Windows Search (Cortana) not working properly with Start Menu
Hello fellow Windows 10 users! I've upgraded from Windows 7 Ultimate to Windows 10 Pro. Everything is fine and Windows are working very smooth and nice. But there is one thing that really bothers me: Windows Search (including Cortana) does not find...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums