1.    26 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64

    Anyone get DisabledHotkeys to work?


    One is supposed to be able to disable specific Windows hot keys via a registry edit by adding a REG_EXPAND_SZ entry called DisabledHotkeys in HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced

    and then entering whatever keys you want to disable. (E.g., adding 12Z would disable Win-1, Win-2, Win-Z).

    For Windows 7 x64, I used Win-Z (which is not an assigned hot key to begin with) to call up my most important utility, Search Everything (voidtools.com). However, I can't seem to get it working under Windows 10 x64.

    I know some folks use AutoHotkey, but I'd rather not.

    For now I'm using Shift-Win-Z.

    Anyone try this?
      My ComputerSystem Spec
  2.    27 Jul 2017 #2
    Join Date : Jul 2017
    Posts : 4
    Windows 10 pro 64x

    Just to mention, i have the same problem can't get it to work.
    I did read somewhere that it has to do with the win10 updates that has been, you need to change the policy-csp-windowsinkworkspace.
    I haven't tried it yet though.

    If anyone have a solution to this annoying problem (wish i could be a linux user at this point) please let us know.
    A year has passed by and Microsoft refuses to let people adjust to their own ways.
      My ComputerSystem Spec
  3.    27 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 6
    Windows 10

    Out of curiosity, may I ask why you prefer not to use AHK?

    I ask because I've been using it forever to solve a variety of problems, and was wondering if there's a compelling reason why someone would be averse to it.
      My ComputerSystem Spec
  4.    28 Jul 2017 #4
    Join Date : Jul 2017
    Posts : 4
    Windows 10 pro 64x

    Quote Originally Posted by Spall View Post
    Out of curiosity, may I ask why you prefer not to use AHK?

    I ask because I've been using it forever to solve a variety of problems, and was wondering if there's a compelling reason why someone would be averse to it.
    Because, it's annoying to need install a third party app just because of this simple thing?
    I think i already gave the reason, i wish to have my own settings and to have Microsoft strangle our options is disgusting?

    At this point i need two third party apps because of bullshit limitations of Microsoft, both AutoHotkey (for this shit) and MouseXControl which disables my side buttons on my mouse (mouse 4-5) so for example when i talk in Discord/Teamspeak/Ventrilo with my mousebutton 5 as hotkey-to-talk my chrome doesn't swap sites when i press it or when i watch a movie it wont fast forward every 10 seconds... it's all depending on which app i use but in almost every app i can't disable the mouse hotkeys.

    So again, the reason (I don't understand why i need to have a reason for not wanting third party apps, even if they are 'legit') is because i don't think we should have to depend on frickin' third party apps to change simple things like these... I think it's outrageous that we have to go to these depths to get it to work.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
work offline / work online button with network location
I have a network drive, which I set up to save a copy of a folder for offline use using the instructions here: Working with network files when you are offline - Windows Help I am not able to find any option for setting the drive to work online...
Network and Sharing
Speakers don't work but headphones work
I decided to update my audio drive so i went to the Lenovo website and installed the windows 10 (64 bit) driver, after restarting I noticed that there was no volume at all, i tried the Windows 8.1 driver and now only my headphones work. I also...
Drivers and Hardware
How well would this work?
I am building a server for home use, which will consist of an i3-2100 and 16 GB of memory. It will have a single Crucial 256 GB SSD in it. On the same gigabit network, I have a WD EX4 NAS. Is there a way to run Hyper-V on the server, and keep the...
Virtualization
Solved I can't work out what I have done ?
I was on this forum just a short while ago about not having Admin rights to alter the Hosts file. It was a very small thing that needed doing with no complications of any kind. But just after I had done my stuff in that area I found that I was...
General Support
Favorites and Bar don't work on one Laptop but work fine on Desktop
Here is info from both computers that might assist in troubleshooting my problem. Trying to Import from IE shows "couldn't import favorites." In both of the following instances identical lists of my favorites and contents of Favorites Bar appear...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums